Constructa S9J1C Maschine pumpt sich selbst das benötigte Wasser weg

Diskutiere Constructa S9J1C Maschine pumpt sich selbst das benötigte Wasser weg im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Constructa Typenbezeichnung: S9J1C E-Nummer: CG432V9/74 kurze Fehlerbeschreibung (2-3 Worte): Maschine pumpt sich selbst das...
Status
Für weitere Antworten geschlossen.
K

keyfeyo

Benutzer
Registriert
23.10.2017
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: Constructa

Typenbezeichnung: S9J1C

E-Nummer: CG432V9/74

kurze Fehlerbeschreibung (2-3 Worte): Maschine pumpt sich selbst das benötigte Wasser weg

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo zusammen,

nach einer Woche überwiegend erfolgloser Reparaturversuche suche ich eure Hilfe, bevor als letzter Ausweg ein Techniker von Costructa kontaktiert wird...

Vorgeschichte (kann unter Umständen übersprungen werden)

Erstes Symptom: Maschine hat Spülgang nicht beendet und endlos weitergepumpt (Spülergebnis super wie immer). Daraufhin habe ich einen findigen Nachbarn gefragt, welcher die Theorie eines "klemmenden Schwimmers" hatte. Um eine Zerlegung zu vermeiden haben wir daraufhin die Maschine ausgebaut und jeweils einmal auf die Seite gelegt, in der Hoffnung den Schwimmer lösen zu können. Siehe da, hat funktioniert und die Maschine spülte wieder munter eine Woche.

Letzte Woche dann ein neues Problem, Maschine spülte ohne "Druck". Das Wasser plätscherte nur so ein wenig aus den Sprüharmen, die dadurch auch nicht genügend Kraft für Rotation erfahren haben. Daraufhin hat der Hausmeister den Wasseranschluss (den "Hahn", der aus der Wand kommt) ausgetauscht. Dieser sah wohl auch ziemlich mitgenommen aus. Erst dachten wir nun, die Maschine läuft wieder, hat sich aber als Täuschung herausgestellt.

Aktuelle Situation:
Daraufhin hab ich auf Basis von Internetrecherche mein Bestes gegeben (Eimertest, verstopfte Siebe gesucht, Indizien für defekten Aqua-Stop gesucht), aber leider erfolglos. Zu Beginn jedes Spülgangs vibriert der Aqua-Stop und holt Wasser. Der Schlauch ist zwar nicht prall gefüllt (falls der das sein sollte?), aber es tut sich was. Ich dachte es liegt am Wassermangel, habe somit während des Spülgangs per Hand Wasser in die Maschine gegeben. Nach 5 Litern hat das was gebracht, die Arme rotierten und spülten kalt. Daraufhin habe ich mehr Wasser reingekippt, bis ich sogar irgendwann die perfekten Spülkonditionen (Temperatur, Wasserspritzen) und Spülergebnisse hatte. Die Maschine stoppte jedoch nicht automatisch. Also ich dann merkte, dass sie immer weiter abpumpt, habe ich den Spülgang resetet und die Maschine pumpte ab und beendete den Spülgang mit dem gewohnten piepen.

Seit letzter Woche funktioniert diese Übergangslösung jedoch auch nicht mehr. Die Maschine pumpt jetzt permanent. Irgendwann leuchtet das rote Licht für unzureichende Wasserzufuhr. Wenn ich dann Wasser nachfülle (egal wie viel) wird direkt abgepumpt. Wenn ich auf einmal 5l reinschmeiße, fängt die Maschine für 5sec an zu spülen, dann hat sie sich aber schon selbst alles Wasser wieder weggenommen. Einmal hat die Maschine den Pumpvorgang bei offener Türe fortgesetzt, dann konnte ich beobachten, was die Maschine an der Pumpe macht, siehe Video (https://workupload.com/file/XDQAALt)

Ich weiß nun wirklich nicht weiter. Leider sind die Links, Bildern und Zeichnungen, die zu einem ähnlichen Thread dieser Maschine gegeben wurden, abgelaufen.

Habt ihr vielleicht eine Idee oder einen Tipp, was ich aufschrauben soll? Die Seitenwand?! Da finde ich keine Schrauben O-) ... vielen Dank für jegliche Hilfe! Und sorry, wenn das hier was länger geworden ist. Möchte halt keine Indiz zur Lösung auslassen...

Viele Grüße!
 
Zuletzt bearbeitet:
K

keyfeyo

Benutzer
Registriert
23.10.2017
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Einsteiger
Vielen Dank für die schnelle Antwort.

Muss ich die Maschine für das Demontieren der Seitenwände ausbauen? Erfolgt dieser Zugriff von außen?

Kann ich den Stecker einfach so ziehen? Oder muss ich hierbei was beachten?
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Muss ich die Maschine für das Demontieren der Seitenwände ausbauen?

Du kannst auch die Maschine stehenlassen und die Küche drumrum ausbauen... O-)
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.346
Punkte Reaktionen
3.315
Wissensstand
Bastler mit Reparaturerfahrung
Moin keyfeyo

Wollen wir das etwas sachter formulieren
Wahrscheinlich hast du keine elektrotechnischen Kenntnisse und kein Messgerät. Da würde ich vorschlagen,
dass du evtl. einen Elektriker, oder einen versierten Handwerker aus deinem Bekanntenkreis um Hilfe bittest.

Das Gerät muss dafür aus der Küchenzeile ausgebaut werden, sonst kommst du ja nicht
an den Seitenwände dran.

Gruß vom Schiffhexler
:-)
 
K

keyfeyo

Benutzer
Registriert
23.10.2017
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Einsteiger
wombi - ladyplus45 schrieb:
Muss ich die Maschine für das Demontieren der Seitenwände ausbauen?

Du kannst auch die Maschine stehenlassen und die Küche drumrum ausbauen... O-)

:crywithno:

Schiffhexler schrieb:
Moin keyfeyo

Wollen wir das etwas sachter formulieren
Wahrscheinlich hast du keine elektrotechnischen Kenntnisse und kein Messgerät. Da würde ich vorschlagen,
dass du evtl. einen Elektriker, oder einen versierten Handwerker aus deinem Bekanntenkreis um Hilfe bittest.

Das Gerät muss dafür aus der Küchenzeile ausgebaut werden, sonst kommst du ja nicht
an den Seitenwände dran.

Gruß vom Schiffhexler
:-)

Danke. Ja ausgebaut bzw. angeschlossen krieg ich die schon, das ist nicht das Problem. Ich habe mir halt hier nur eine Rückmeldung auf Basis eurer Erfahrung dazu erhofft, ob es eine reele Chance gibt, dass das Problem mechanischer Natur ist (säubern, Steckvorrichtung gelöst, etc. ...). Sollten elektronische Schaltkreisüberprüfungen oder ähnliches notwendig sein, da bin ich überfordert, das ist korrekt...

Ich würde es halt gern selbst regeln, zum einen aufgrund der Reparaturkosten, zum anderen bin ich motiviert mir in dem Gebiet ein paar mehr Fachkenntnisse anzueignen, wird sicher nicht die letzte defekte Spülmaschine meines Lebens sein ;)
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Sorry, war a bissel frech von mir und sollte mehr ein Spässle sein... 8-)

- aber trotzdem, Maschine raus etc. wie @havelmatte sagt - und der hat über 40 Jahre Erfahrung mit diesen Dingern!
 
K

keyfeyo

Benutzer
Registriert
23.10.2017
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Einsteiger
wombi - ladyplus45 schrieb:
Sorry, war a bissel frech von mir und sollte mehr ein Spässle sein... 8-)

hab ich auch überwiegend so verstanden ;)


So, ich habe mich gestern dran gesetzt, die Maschine ausgebaut und die Seitenwände demontiert. Das Ergebnis ist ziemlich erschreckend, vermute ich... ich lasse mal die Bilder für sich sprechen (Maschine ist ca. 9 Jahre alt, wurde noch nie so weit zerlegt und dementsprechend nicht "tiefengereinigt").


  • Die massiven Verunreinigungen links, gibt es überhaupt eine Chance die zu säubern? Oder ist das Bauteil hinüber? Zieht sich ja sogar in den Schlauch hinein.. ekelhaft :sick:
  • Die Bodenwanne scheint mir trocken (wenn die Bodenwanne der Boden der Maschine ist, und nicht eine gesonderte Wanne?! O-) )
  • Diese rote Flüssigkeit auf dem Boden (der Bodenanne?!) gibt mir Rätsel auf. Können in diesen Raum Essensreste gelangen? Oder ist das eher Rost oder vllt sogar Batteriesäure oder sowas? Flüssigkeit ist sehr zähflüssig (wie man auf dem Bild erkennen kann) und geruchsneutral. ich konnte auf jeden Fall keine Austrittsstelle ausfindig machen.

Vielen Dank für euren Input, oder auch einfach für ein ehrlich gemeintes "Lass die Finger davon, hol den Fachmann!" :D
 

Anhänge

  • 0.JPG
    0.JPG
    205,6 KB · Aufrufe: 622
  • 1.JPG
    1.JPG
    243,3 KB · Aufrufe: 617
K

keyfeyo

Benutzer
Registriert
23.10.2017
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Einsteiger
weitere Bilder
 

Anhänge

  • 2.JPG
    2.JPG
    173,8 KB · Aufrufe: 658
  • 3.JPG
    3.JPG
    237,9 KB · Aufrufe: 615
K

keyfeyo

Benutzer
Registriert
23.10.2017
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Einsteiger
weitere Bilder

EDIT: falsches Bild im Upload für den wackeligen Stecker gewählt.. bin nun leider unterwegs und kann es nicht korrigieren. Es handelt sich um den zweiten Stecker von rechts in Bildteil oben links (hautfarben/flamingofarbenes Kabel).
 

Anhänge

  • 4.JPG
    4.JPG
    185,1 KB · Aufrufe: 648
  • 5.JPG
    5.JPG
    148 KB · Aufrufe: 564
Zuletzt bearbeitet:
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.013
Punkte Reaktionen
3.007
Wissensstand
Elektriker
So sieht eine Maschine aus, bei der mit falschem Reiniger und zu niedriger Temperatur gespült wurde. Mit Maschinenpfleger wurde das Gerät auch nie verwöhnt. Das rächt sich jetzt.

Zuerst alle verdreckten Teile ausbauen und reinigen. Die beiden Mikroschalter vom Gebergehäuse abnehmen - Stecker dranlassen und sich merken, wo die gesessen haben.
Nach der Reinigung sieh dir auch die Umwälzpumpe an. Ich vermute mal, du brauchst da einen neuen Dichtsatz, dann wäre auch dein Rätsel wegen der roten Flüssigkeit gelöst.
Schmeiß das Gerät bloß nicht weg, sowas gibt es leider nicht mehr.
Wenn alles sauber ist, dann richte dich nach diesem Artikel
https://forum.iwenzo.de/verwendung-von-tabs-bei-geschirrspuelern--t30685.html

Auch der Dichtsatz ist der falschen Sparsamkeit (niedrige Temp. und falscher Reiniger) zum Opfer gefallen.
 
K

keyfeyo

Benutzer
Registriert
23.10.2017
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hallo zusammen, insbesondere havelmatte,

danke für die Tipps in dieser Sache.

Da ich selbst momentan recht viel um die Ohren und somit wenig Zeit habe und die Maschine nicht aus meinem Haushalt ist, hat sich die Besitzerin kurzfristig für einen Fachmann entschieden. Neben gröbsten Reinigungen (ein Großteil solle sich durch Spülen mit höheren Temperaturen wohl von selbst regeln!?) wurde eine defekte Luftfalle diagnostiziert und dementsprechend ersetzt. Die Maschine läuft nun wieder. Kostenpunkt 190€, wobei knapp 90€ für die neue Luftfalle veranschlagt wurden.

Nunja, der Ehrgeiz hatte mich nun doch ein wenig gepackt, aber ich denke die ganze Geschichte war ein bisschen zu ambitioniert für mich.
Den Leitfaden zur besseren Pflege gebe ich natürlich weiter.

Nochmals Danke für die schnellen Ratschläge, beste Grüße!
 
Status
Für weitere Antworten geschlossen.
Thema: Constructa S9J1C Maschine pumpt sich selbst das benötigte Wasser weg

Ähnliche Themen

SIEMENS TOP-Line mit AQUASENSOR Programm-Abbruch (beim Abpumpen)

Neff S4R2F Zieht zu wenig Wasser

Constructa CC441V9/33 Maschine bekommt kein Wasser

Siemens SE24E245EU/37 läuft voll und pumpt dann ab

Siemens Spülmaschine pumpt zum Start Wasser spült aber nicht

Oben