Commodore 1085 Kein Bild kein LED nur hohes Pfeifen

Diskutiere Commodore 1085 Kein Bild kein LED nur hohes Pfeifen im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Commodore Typenbezeichnung: 1085 Chassi: kurze Fehlerbeschreibung (2-3 Worte): Kein Bild kein LED nur hohes Pfeifen Meine...
Status
Für weitere Antworten geschlossen.
A

Andy082

Neuling
Registriert
19.10.2019
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Elektriker
Hersteller: Commodore

Typenbezeichnung: 1085

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild kein LED nur hohes Pfeifen

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo.

Ich hatte meinen alten Commodore aus den Keller geholt. (Nicht feucht und kalt gelagert). Hatte ihn über Nacht in der Wohnung stehen gelassen damit er sich den Klima anpassen kann. Er hat auch toll funktioniert, zumindest für 10 Minuten. Jetzt ist nur mehr ein hohes Pfeifen zu hören. Auch die LED leuchtet nicht mehr. Schalte ich den Monitor über den Schalter aus sinkt das Pfeifen langsam ab bis es erlischt. Was könnte das denn sein?
Ich möchte das Ding auf keinen Fall wegschmeißen weil ich dieses Retro feeling liebe. Ich hoffe das es jemanden gibt der mir hier weiterhelfen kann.
Vielen Dank
Mit freundlichen Grüßen
Andreas
 
Status
Für weitere Antworten geschlossen.
Thema: Commodore 1085 Kein Bild kein LED nur hohes Pfeifen

Ähnliche Themen

LG LG 55LB650v kein Bild standby LED blinkt 5-7 mal geht dann aus

Sony KDL-40W5500 Grüne LED leuchtet, Backlight funktioniert, Ton funktioniert --> Kein Bild

Sharp LC 20S1E schaltet ab, kein bild mehr.

Viewsonic VP211b nur Backlight kein Bild

Palladium kalte Lötstelle oder doch ein defektes Bauteil???

Oben