Braun Super RC61 Kein Empfang

Diskutiere Braun Super RC61 Kein Empfang im Forum Nostalgie Geräte ( Röhrenradios ect.) im Bereich Reparaturtips braune Ware - Hersteller: Braun Typenbezeichnung: Super RC61 kurze Fehlerbeschreibung (2-3 Worte): Kein Empfang Meine Messgeräte:: Analog/Digital Voltmeter...
Status
Für weitere Antworten geschlossen.
K

kramer60

Benutzer
Registriert
11.06.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Braun

Typenbezeichnung: Super RC61

kurze Fehlerbeschreibung (2-3 Worte): Kein Empfang

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform



Hallo,
habe einen BRAUN G11 mit dem RC61 chassis. Der Empfang auf UKW sehr leise kaum hörbar bei voller Lautstärke.
An der EM80 sehe ich schwankungen wenn ich am Empfänger drehe.
Habe mir ein Kabel gebastelt und den Walkman an der TB-Buchse angeschlossen, die Wiedergabe war OK somit scheint die Endstufe i.O. Mit einem Tongenerator das Signal an Pin7 (Anode) der EF89 ii angelegt, ist aber kein Ton am Lautsprecher zu hören. Meine Vermutung ist ein Problem mit dem 10,2 MHZ Filter vor der EABC 80.
Hat jemand eine Idee wie ich weiter vorgehe - den Schaltplan habe ich beigefügt.
Danke im voraus
 

Anhänge

  • braun_super_rc_61_sch.pdf
    396,8 KB · Aufrufe: 165
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.380
Punkte Reaktionen
355
Einen Tongenerator an der EF89 anzuschließen, macht keinen Sinn, denn diese Röhre verarbeitet kein NF-Signal, sondern ein ZF-Signal (10,7 MHz).

Wie hoch ist die Ratiospannung an C61 bei Empfang eines starken Senders?

Lutz
 
K

kramer60

Benutzer
Registriert
11.06.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Danke für die schnelle Antwort, konnte darauf nicht gleich reagieren.
Die Spannung schwankt zwischen -0,9 Volt bei keinem bis -27 Volt bei einem starken Sender.
Aus dem Lautsprecher kann ich den Sender nur ganz leise wahrnehmen.
Auch auf den AM Bändern würde ich zumindest ein starkes Rauschen bei voller Lautstärke erwarten
es ist kein rauschen zu hören.

Gruß an alle, Frohe Weihnachten !
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.380
Punkte Reaktionen
355
Gut, dann ist der Empfang schon einmal in Ordnung. Dann bleibt nicht mehr viel als mögliche Ursache. Prüfe folgendes:
- die Schaltkontakte, die den NF-Weg zwischen TA/TB, UKW und den AM-Bereichen umschalten, das sind die Kontakte B1-B2-B3 an der Phono-Taste und A4-A5-A6 am zweiten Kontaktschieber der UKW-Taste (links neben der AUS-Taste)
- den Widerstand W30 und die Kondensatoren C58 und C60
- die Röhre EABC80. Vielleicht sind nur ihre Anschlussstifte oxidiert. Eigentlich kann ein Fehler dieser Röhre die beschriebenen Symptome nicht hervorrufen, aber die EABC80 ist für alle möglichen Überraschungen bekannt.
- die Verbindungen zwischen den vorgenannten Bauteilen auf Unterbrechungen und Kurzschlüsse.

Falls dort alles fehlerfrei ist, könnte ein Fehlabgleich des Demodulatorkreises (Spule Sp27) vorliegen. ACHTUNG: Bitte nicht einfach auf gut Glück an Abgleichelementen herumdrehen. Sonst hast Du hinterher ein Gerät mit zwei Fehlern: dem ursprünglichen Fehler und einem vermurksten Abgleich. Deshalb arbeite erst die Liste oben ab. Erst wenn feststeht, dass die genannten Teile fehlerfrei sind, identifiziere die Spule S27 im Gerät (wo genau sie im Gerät sitzt, sagen die mir vorliegenden Unterlagen nicht aus), markiere die Stellung des Spulenkerns und teste, ob eine halbe oder ganze Umdrehung in jeder Richtung die Wiedergabe eines einigermaßen starken Senders verbessert. Achtung: Die Spulenkerne sind sehr spröde, sie zerbrechen leicht, wenn man ein nicht passendes Werkzeug benutzt, und lassen sich dann nicht mehr verstellen. Am besten ein passend angefeiltes Holz- oder Plastikstäbchen verwenden. Außerdem sind sie oft mit Wachs oder Lack gesichert.

Viel Erfolg
Lutz
 
K

kramer60

Benutzer
Registriert
11.06.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Guten Tag Lutz,
nun habe ich die Punkte abgearbeitet, das Problem ist der Schieber zwischen A4-A5-A6 dieser ist lose, wird nicht
geschaltet wenn ich die UKW Taste drücke.
Da ich natürlich keinen Tastenblock habe .. überlege ich einen Micro Schalter hinter den Schieber zu setzten
Platz wäre ausreichend dafür.

Gruß, Andreas
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.380
Punkte Reaktionen
355
Schön, dass der Fehler gefunden ist. Wenn der Schaltkontakt nicht repariert werden kann, ist der Einbau eines Microschalters eine gute Idee.

Lutz
 
K

kramer60

Benutzer
Registriert
11.06.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,
nochmal Besten Dank für die Tips's.
Den Microschalter habe ich eingebaut, läuft alles sehr gut.

Gruß, Andreas
 

Anhänge

  • RC61 mit micro-Schalter.jpg
    RC61 mit micro-Schalter.jpg
    235,3 KB · Aufrufe: 403
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hallo zusammen,

coole Lösung! Gratulation! Vor vielen Jahren hab ich auch schon mal sowas gebastelt :-)

Gruß
Bernhard
 
Status
Für weitere Antworten geschlossen.
Thema: Braun Super RC61 Kein Empfang
Oben