Bosch Waschmaschine Maxx 7 VarioPerfect Motor dreht nicht, F21 kommt immer wieder, Kohlen neu, Programm bleibt hängen

Diskutiere Bosch Waschmaschine Maxx 7 VarioPerfect Motor dreht nicht, F21 kommt immer wieder, Kohlen neu, Programm bleibt hängen im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Bosch Typenbezeichnung: Waschmaschine Maxx 7 VarioPerfect E-Nummer: WAE28423 kurze Fehlerbeschreibung (2-3 Worte): Motor dreht...
Status
Für weitere Antworten geschlossen.
S

SchurackII

Benutzer
Registriert
06.08.2009
Beiträge
45
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Bosch

Typenbezeichnung: Waschmaschine Maxx 7 VarioPerfect

E-Nummer: WAE28423

kurze Fehlerbeschreibung (2-3 Worte): Motor dreht nicht, F21 kommt immer wieder, Kohlen neu, Programm bleibt hängen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo Forum,
Meine Waschmaschine lässt mich noch immer nicht waschen.
Zuerst das Problem mit dem Bullauge.
Hab nach erneuern des Türschloss und reparieren der Platine an einer eindeutigen Stelle wo etwas Leitbahn gefehlt hat. einmal im 15 min Programm gelaufen und nun der Fehler F21.
Hab neue Kohlen gekauft,
Kollektor gereinigt, Motor mit Pressluft ausgeblasen , neue Kohlen rein Motor wieder eingebaut, Programm resetet, Testlauf auf 15 min Programm fängt sauber an aber dann hängt sich das Programm auf und läuft nur bis auf 1min. Runter.
Heizung klappt - Wasser kommt warm aus dem Auslaufschlauch.
Motor dreht einfach nicht, obwohl ich ein eindeutig ein Relais auf der Platine knacken hören kann dreht der Motor nicht.

Steuerung kaputt ?
Über eure geschätzten Ratschläge basierend auf eurer Erfahrung freue ich mich. Greeetz
 
S

SchurackII

Benutzer
Registriert
06.08.2009
Beiträge
45
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Min zusammen,
kann ich den Ausgang an der Platine messen? Durch den mehrpoligen Stecker bin ich da vorsichtig.
Gibt es einen motortestprogramm?
Oder am Motor selbst? Messen (Volt oder Ohm?) am Motor ob der hinüber ist?
Ich hab den kollektor mit Sandpapier gereinigt,
Gestern sagte mir mein Nachbar das darf man nicht,
was ist eure Erfahrung damit?
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Gestern sagte mir mein Nachbar das darf man nicht,
so isses... - maximal Küchenschwamm grüne Seite oder Glasfaserstift.
 
S

SchurackII

Benutzer
Registriert
06.08.2009
Beiträge
45
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Un jetzt, hab ich damit zerstört?
Wie kann ich das prüfen?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.375
Punkte Reaktionen
282
Wissensstand
Informationselektroniker
Hallo!
Genau anschauen, daß nicht zwoschen 2 nebeneinanderliegenden Lamellen kein Kuferstauf zurückgeblieben ist. Der könnte da Kurzschuss verusrsachen und Bürstenfeuer (=Funken) verstärken. Notfalls mit einer spitzen Nadel vorschtig aus den Zwischenräumen das Kupfer herauskratzen.
Dann mit Ohmmeter den Widerstand messen: An die Kohlebürsten anschließen und Motor langsam drehen, damit alle Windungen erfaßt werden. Sollte überall halbwegs gleiche Widerstandswerte ergeben, die aber natürlich wegen des unterschiedlichen Bürstenkontaktes etwas variieren. Alternativ gegenüberliegende Lamellen kontaktieren mit den Meßspitzen und messen, einmal rundum.
Der Motor ist nicht zwangsweise zerstört, ich wäre da optimistisch.
 
S

SchurackII

Benutzer
Registriert
06.08.2009
Beiträge
45
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Lötspitze , danke für die super Erklärung, ich habe gemessen und an 36 messpunkten (einmal rundherum) nirgends n kurzschluss, zwischen 11 und 14Ohm .
Also Steuerung hinüber ? Was meint ihr? Kann da irgendwas gemessen werden?
 
S

SchurackII

Benutzer
Registriert
06.08.2009
Beiträge
45
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ich muss hier nochmal nachfragen, wie kann ich die Platine prüfen, an welchen Stellen kann ich messen , oder welche Bauteile können ausschlaggebend dafür sein das der Motor, den ich durchgemessen habe nicht läuft?
Danke euch!
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.375
Punkte Reaktionen
282
Wissensstand
Informationselektroniker
Hallo!
Da kannst Du Dich eigentlich, ohne Schaltplan, nur "rückwärts" vom Motorstecker ausgehend in die Platine hineinarbeiten und versuchen, einen Schaltplan zu erstellen. Favoriten für Fehlfunktionen sind Relais (ausgelötet, Kontakte verbrannt/verklebt) und natürlich jegliche Art von Leistungshalbleitern.
Vorher das Gerät unbedingt vom Netz trennen!
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.461
Punkte Reaktionen
3.338
Wissensstand
Bastler mit Reparaturerfahrung
Moin SchurackII

Teile erstmal die vollständige E WAE28423/xx und die FD Nr. mit.

...nachfragen, wie kann ich die Platine prüfen

Lass zuerst die Elektronik in Ruhe, fang mit dem Motor an.

3 für die Feldwicklung
2 für den Anker (Kohlen)
2 für den Tachogenerator
Post die Ohmwerte

Gruß vom Schiffhexler

:-)
 
S

SchurackII

Benutzer
Registriert
06.08.2009
Beiträge
45
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Klaro das kann ich dir gerne mitteilen.
Danke
Ich hab den Motor schon viermal aus und wieder eingebaut.
Die Kohlen sind neu.
Habe gemessen von den Anschlüssen an den Kohlen und dann langsam gedreht, einmal rund herum um zu prüfen ob irgendwo ein Kurzschluss ist oder Unterbrechung.
Aber da sieht alles gut aus, zwischen 10,xx und14 Ohm

Die Nummer ist die : WAE28423/21
Die FD Nummer ist: 9104600107
411040254139001076
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.375
Punkte Reaktionen
282
Wissensstand
Informationselektroniker
Schön....das ist aber nur ein Teil der Übung von Post #9.
Auch die Leitungen mitmessen.
 
Msdeljljjth

Msdeljljjth

Benutzer
Registriert
21.09.2018
Beiträge
266
Punkte Reaktionen
36
Wissensstand
Bastler mit Reparaturerfahrung
Messungen

Hallo Lötspitze, Schiffhexler, SchurackII und Forum

ich habe die Werte eines Motors (301) 00145678 durchgemessen. Evtl. hilft es hier als Vergleich.

1 - 2 ~ 0,8 Ω
1 - 3 ~ 1,0 Ω
2 - 3 ~ 1,7 Ω

4 - 5 ~ 3,6 Ω

6 - 7 ~ 25 Ω

Gruß aus Dorsten und allen einen wunderschönen 1.ten Mai.
Herbert
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.375
Punkte Reaktionen
282
Wissensstand
Informationselektroniker
Hallo!
Herbert, Danke für die Werte, da kann Schurakll ja mal vergleichen.
Ebenfalls alles gute zum Feiertag..auch wenn das in diser Corona-Zeit irgenwie alles verwischt, so mein Eindruck
Wir freuen uns hier in Berlin jetzt jedenfalls mal...auf Regen!
 
Msdeljljjth

Msdeljljjth

Benutzer
Registriert
21.09.2018
Beiträge
266
Punkte Reaktionen
36
Wissensstand
Bastler mit Reparaturerfahrung
Vergleich?

Morgen Forum,

@Lötspitze
zu:
....alles gut aus, zwischen 10,xx und14 Ohm

weiß jemand von euch wo diese Werte gemessen wurden? Also ich habe
Alles gegen Alles
gemessen, ABER diese Werte nicht erhalten.
Bei meinen Werten habe ich den Messleitungswiderstand abgezogen, der unter < 0,2Ω lag was bei diesen niedrigen Werten (1 - 3) sinnvoll wäre.

@
Schiffhexler, Lötspitze
wie kann denn hier der Tacho 6&7 ??? (wenn dieser überhaupt vorhanden ist, außer Widerstandsmäßig) gemessen werden.

Somit Allen einen schönen 1.ten Mai und bleibt gesund!

Gruß aus Dorsten(NRW)
Herbert
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.375
Punkte Reaktionen
282
Wissensstand
Informationselektroniker
Hallo!
Die Meßwerte 10-14 Ohm habe ich als Ergebnis der Messungen direkt am Kommuntator verstanden (Post #6), immer an gegenüberliegenden Lamellen (hoffe ich).
Zum Tacho weiß ich leider nix. Es gab mal Bilder davon hier im Forum, ist wohl eine Spule, vor/in der sich ein Magnet dreht. Damit wäre das dann eine Wechselspannung, mit Frequenz und Spannungshöhe abhängig von der drehzahl. Wie gesagt, ich weiß das nicht. Wen jemand so ein Teil mal da hat + Oszilloskop, dann wüßten wir mehr.
Welche Fehlerfälle so ein Tacho aufweist wäre auch interessant. Es kann ja die Spule selber in Ordnung sein und sich z.B. der Magnet von der Welle gelöst haben.
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Msdeljljjh schrieb:
Hallo Lötspitze, Schiffhexler, SchurackII und Forum

ich habe die Werte eines Motors (301) 00145678 durchgemessen. Evtl. hilft es hier als Vergleich.

1 - 2 ~ 0,8 Ω
1 - 3 ~ 1,0 Ω
2 - 3 ~ 1,7 Ω

4 - 5 ~ 3,6 Ω

6 - 7 ~ 25 Ω

Gruß aus Dorsten und allen einen wunderschönen 1.ten Mai.
Herbert

passt zu meinem Motor... - diese Werte im Bild hatte ich mal von @havelmatte bekommen

Fremdbild entfernt, Copyright beachten
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.461
Punkte Reaktionen
3.338
Wissensstand
Bastler mit Reparaturerfahrung
Msdeljljjh & Lötspitze

Ob der Mot ein TG, oder einen Hallsensor hat ist gleich.
Auch wenn das Magnetding lose ist, spielt es dabei keine Rolle.
Wenn der Mot Spannung bekommt und der Anker und das Feld wir versorgt,
dann rast der Mot auch ohne Geschwindigkeitsreglung kurz hoch

Gruß vom Schiffhexler

:-)
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.375
Punkte Reaktionen
282
Wissensstand
Informationselektroniker
Hallo!
Da bekommen wir ja eine schöne Wissens-Sammlung zusammen...ja, Tag der Arbeit!

Wegen der Abweichungen der Widerstandswerte: Bei niedrigen Ohm-Werten muß man die Genauigkeit des Meßgerätes mit beachten. Habe mal bei meinem (Standard-)DMM geschaut:
400 Ohm Bereich, Auflösung 0,1 Ohm: Genauigkeit -/- 1,8%: Das bezieht sich auf den Maximal-Wert: 400 Ohm * 0,018 => +/- 7,2 Ohm Abweichung möglich !
Bei noch einfacheren DMMs sind das u.U. 5%, wären +/-20 Ohm Abweichung.
Könnte die genannten Abweichungen erklären bei diesen niedrigen Werten. Der Profi hat vielleicht ein genaueres (und besser kalibriertes) Meßgerät als der Bastler. Bei allen Angaben im einstelligen Ohm-Bereich muß man wohl eher eine große Toleranzschwelle ansetzen.
Ferner wurde über die Motorkohlen gemessen, es kommt also auch der Übergangswiderstand dazu, je nachdem wie die eingeschliffen sind.
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Da bekommen wir ja eine schöne Wissens-Sammlung zusammen...ja, Tag der Arbeit!

einer geht noch >>>
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.461
Punkte Reaktionen
3.338
Wissensstand
Bastler mit Reparaturerfahrung
@ Lötspitze

Bei den Geräten, kommt es nicht auf einen Klacks hinter 0,x Ω drauf an. Da reicht meistens
ein ganz einfaches DMM (€ 20), das hatte ich auch in der Werkzeugtasche.
Im Wagen warn noch ein Fluke 175 vorhanden. Das wichtigste Messinstrument
was ein gebastelter Piezosummer (Zigarettenschachtel Format).
Von Früher (>50 Jahre), habe ich noch ein antikes Röhrenvoltmeter stehen, von der Radiobastelei. Die Dinger kennen die meisten heute nicht mehr.

Gruß vom Schiffhexler

:-)
 
Status
Für weitere Antworten geschlossen.
Thema: Bosch Waschmaschine Maxx 7 VarioPerfect Motor dreht nicht, F21 kommt immer wieder, Kohlen neu, Programm bleibt hängen

Ähnliche Themen

Bosch Bosch Maxx 7 VarioPerfect Exclusiv Bürstenwechsel nötig?

Siemens IQ300 Waschmaschine schleudert nur nach Testprogramm (neue Kohlen)

BOSCH MAXX 7, oder 6 Trotz Kohlenwechsel bleibt der Fehlercode F21 bestehen.

Bosch WLM40 Programm bleibt v. d. Schleudern hängen

Bosch MAXX 7 Sensitive Motor dreht nicht

Oben