Bosch S10R1B Kein/wennig Wasser

Diskutiere Bosch S10R1B Kein/wennig Wasser im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Bosch Typenbezeichnung: S10R1B E-Nummer: SGS2009/15 kurze Fehlerbeschreibung (2-3 Worte): Kein/wennig Wasser Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
msdelh

msdelh

Benutzer
Registriert
18.07.2008
Beiträge
116
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Bosch

Typenbezeichnung: S10R1B

E-Nummer: SGS2009/15

kurze Fehlerbeschreibung (2-3 Worte): Kein/wennig Wasser

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Forum

Hersteller : BOSCH
Gerätetyp : S10R1B
S - Nummer : SGS2009/15
FD - Nummer : 7902
Typenschild Zeile 1 : 199020302142033800888
geglaubter(nicht gwußter) Fehler: sie zieht kein bzw. zu wenig Wasser.


Wie das der "Vatertag" so will, ist mir heute morgen aufgefallen, das unsere Spühlmaschine es möchte das ich mich nur um sie kümmere :D.
Habe sie heute morgen eingeschaltet und das Geräusch das zu hören war, passte nicht zu ihr.
Gestartet--Pumpt ab---zieht Wasser(?)---fängt an zu Spühlen(Pumpspülen)---Mache ich sie schnell auf läuft noch etwas Wasser aus den Spühlarmen. Sonst war es so, das bei unkontrollierten Öffnen das Wasser einem entgegen Spritzt. Jetzt habe ich ca. 2 Liter Wasser von Hand zugeführt und eingeschaltet und sie Pumpt(wäscht). :D
Da ich Vatertag habe, sah ich es als mein Recht an das Geschirr so zu Spühlen, das ich immer wenn sie abgepumpt hatte, das Wasser nachgefüllt habe.
Nun habe ich als erstes den Zulaufschlauch begutachtet weil dieser auch ein Sieb hat. Dises Sieb ist aber sauber.
Da es ein Unterbaugerät ist würde ich gerne wissen was ich als erstes tun soll um den Fehler zu finden da ich sonst eigentlich nur an Waschmaschinen "rumbastel".

Gruß aus Dorsten(NRW) und allen einen schönen Feiertag.
Herbert
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.037
Punkte Reaktionen
3.015
Wissensstand
Elektriker
Mensch Herbert,
da hast du ja ein richtiges Schätzchen. Dieses Gerät ist so zuverlässig, dass ich es selbst kaum kenne.
Da es gerade erst 19 Jahre alt geworden ist, lohnt sich hier jede Reparatur !!!

Das Gerät muss ausgebaut werden, dann nimm die linke Seitenwand ab und stelle ein paar Fotos davon ein.
https://www.bosch-home.com/de/servi...bsTogglebox=spare-section-3/Togglebox=tb0072/
Ich denke mal du wirst da einen Haufen Schmodder in den Kunstoffteilen sehen. Das muss alles gründlich incl. Riffelschlauch (geht unten rechts in den Pumpensumpf) gereinigt werden.
Die rechte Seitenwand solltest du auch abnehmen und dir die Umwälzpumpe ansehen.
Ist nichts verschmoddert, dann mach erstmal nichts, ich sehe mir dann die Bilder an.
Das Gerät hat noch ein Steuergerät, keinen Aquastop, keine Wasserweiche und nur das was man wirklich braucht. :-)
https://www.bosch-home.com/de/servi...bsTogglebox=spare-section-3/Togglebox=tb0072/
 
Zuletzt bearbeitet:
msdelh

msdelh

Benutzer
Registriert
18.07.2008
Beiträge
116
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Havelmatte Hallo Forum

Habe heute schon um 13 Uhr angefangen selber einmal zu probieren den Fehler zu finden.
Wusste selber nicht das das "Schätzchen" schon so alt ist. Hatte diese vor ca. 5 Jahren für 30€ gekauft.
Der Besitzer sagte damals sie wäre wohl defekt da sie lange für Wassereinlaufen brauchte?!.
Meine alte Spühlmaschine gab dann 1 Jahr später auf und da viel mir ein das ich Diese noch im Keller hatte.
April 2015 hatte ich dann das Problem welches ich hier beschrieb schon einmal. Hatte die Teile damals an der linken Seite gesäubert.
Hier zwei Videos wie sie heute Mittag aussah. Dort glaube ich kann und merkt man das sie Probleme hat das Wasser in den Spühlraum zu bekommen.
Wasserweiche?
und
Wasserweiche
Sie schaltet immer kurz nachnacheinander das Wasser zu. Das macht sie bis zu 15 mal.
Deine Hilfe:
......gründlich incl. Riffelschlauch (geht unten rechts in den Pumpensumpf) gereinigt werden.
habe ich heute gemacht. Oh, :'( habe ich da heute ein Schmutz und Co rausgehollt.
Habe das gesamte Teil an der Seitenwand auch zerlegt und gesäubert. Die Bilder sagen da wohl auch viel aus.


Die rechte Seite sieht (bis jetzt) sehr sauber aus. Noch nicht einmal Staub ist dort zu sehen :D
Und jetzt läßt sie Wasser ein ohne das einmal zwischendurch die Wasserzufuhr unterbrochen wird.
Wenn ich die Funktion so einigermaßen verstehe habe ich durch den Schmutz eine Art Staudamm mit kleiner Öffnung gehabt, woduch das Wasser schneller zu dem Membrannenschalter kam. Dieser wohl ein internen Luftdruck an die Membrane gab, diese sich mit Luft fühlte und dann den Schalter für den Wasserzulauf stoppte. War das Wasser abgeflossen war auch der erforderliche Luftdruck nicht mehr vorhanden und der Vorgang ging von vorne loss bis genug Wasser in der Maschine war/ist.
Habe jetzt zwei Testläufe gemacht und hört sich gut an.

Dann warte ich noch zwei Tage ab und melde mich.
Somit allen einen schönen Feiertagsabend und evtl. ein langes Wochenende mit Brückentag :D

Gruß aus Dorsten(NRW) und Danke für die Hilfe
Herbert
 

Anhänge

  • IMG_20180510_153014838.jpg
    IMG_20180510_153014838.jpg
    917,4 KB · Aufrufe: 515
  • IMG_20180510_153018276.jpg
    IMG_20180510_153018276.jpg
    971,5 KB · Aufrufe: 539
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.037
Punkte Reaktionen
3.015
Wissensstand
Elektriker
Wenn rechts alles sauber und trocken war, dann kannst du das Gerät gleich wieder einbauen.
Noch ein Tipp - der Dreck bildet sich bei zu niedriger Temperatur. Daher immer mit höchster Temp. und Einfachtaps spülen.
Da hast du für 30.-€ ein riesengroßes Schnäpchen gemacht, deshalb in Ehren halten, denn an dieses Gerät kommt der moderne und komplizierte Kram, egal welcher Hersteller, nicht im Entferntesten ran.
Die Fotos zeigen keine Wasserweiche, denn sowas hat und braucht das Gerät nicht, sondern das Gebergehäuse, dessen Funktion du genau erkannt hat.
Viele Grüße nach Dorsten (beer) (beer) (beer)
 
msdelh

msdelh

Benutzer
Registriert
18.07.2008
Beiträge
116
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Havelmatte, Hallo Forum

So jetzt sind 10 Tage um und ich hatte ganz vergessen dieses Problem als erledigt zu melden.
Sie läuft und reinigt. :D

Vielen Dank und schöne Feiertage aus Dorsten(NRW)
Herbert
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
na denn, fein!
 
Status
Für weitere Antworten geschlossen.
Thema: Bosch S10R1B Kein/wennig Wasser

Ähnliche Themen

Siemens sl151ns Zieht kein Wasser

Bosch S10R1B zieht kein Wasser

Bosch S6N21B Umwälzpumpe pumpt kein Wasser durch die Sprüharme

Bosch Wasser aus Waschpulverschublade ????

Bosch SD6P1B Wasserzulauf-Symbol wird angezeigt, Programmabb

Oben