Blomberg WAF 7442 SL bleibt hängen

Diskutiere Blomberg WAF 7442 SL bleibt hängen im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Blomberg Typenbezeichnung: WAF 7442 SL E-Nummer: 7167381300 kurze Fehlerbeschreibung (2-3 Worte): bleibt hängen Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
M

MK2016

Benutzer
Registriert
16.10.2016
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: Blomberg

Typenbezeichnung: WAF 7442 SL

E-Nummer: 7167381300

kurze Fehlerbeschreibung (2-3 Worte): bleibt hängen

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo, ich habe folgendes Problem:

Waschmaschine Blomberg WAF 7442 SL, ca. 6,5 Jahre alt, bleibt mitten im Programm "hängen", Anzeige zeigt 19 Min. Restzeit an, Symbole für Waschen und Spülen leuchten, Startsymbol blinkt, aber es tut sich nichts.
Wasser läuft nicht nach, Trommel dreht sich nicht, Zeit läuft nicht runter.
Motor ist nicht zu hören, nur Ablaufpumpe läuft.
Maschine bleibt einfach unverändert in diesem Zustand.
Habe Restwasser ablaufen lassen, Flusensieb und Ablaufpumpe gereinigt, Zulauf- und Ablaufschläuche überprüft, Maschine mehrfach ein und ausgeschaltet bzw. Netzstecker gezogen und einige Tage vom Netz genommen. Nichts hat geholfen.
Nach erneutem Anschalten das selbe Problem: Restzeit wird angezeigt, sowie die beiden Symbole, und Startsymbol blinkt. Tür verriegelt hörbar, Ablaufpumpe läuft, aber sonst passiert nichts.
Programm lässt sich auch nicht über Bedienfeld (Tasten und Programmwählknopf) um- oder ausschalten, nur der Ein-/Ausschalter funktioniert.
Trommel läßt sich von Hand normal drehen, habe Maschine geöffnet, Antriebsriemen ist ok, Motor ausgebaut und Kohlebürsten herausgenommen, sind noch ca. 15 mm lang.
Alle Stecker und Kabelverbindungen sind fest und anscheinend in Ordnung.
Hat jemand einen Tipp, wo der Fehler liegen könnte?
Vielen Dank für die Hilfe!

MK2016

P.S. Gelegentlich lief in letzter Zeit ein wenig Wasser aus, das vorne unter der Maschine herauskam.
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
Kohlebürsten herausgenommen, sind noch ca. 15 mm lang.

ist schon an der Grenze, muss eh erneuert werden...

- aber das Hauptpoblem wird das folgende sein:

lief in letzter Zeit ein wenig Wasser aus

das erklärt das dauerhafte Abpumpen, also Leckstelle suchen und abdichten, und evtl. "hängt" der "Alarm"-Styroporschwimmer "oben, bzw. der Microschalter davon.

Möglicherweise kommt das Wasser aus der Einspülschale, welche über die Zeit ver- schmoddert, - kalkt, - stopft ist und überläuft?
 
Zuletzt bearbeitet:
M

MK2016

Benutzer
Registriert
16.10.2016
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Danke für den Tipp.
Habe heute neue Kohlebürsten bestellt (sollen leider erst in ca. 14 Tagen hier sein) und werde mir die anderen Dinge anschauen.
Melde mich dann wieder.

VG

MK2016
 
M

MK2016

Benutzer
Registriert
16.10.2016
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
So, ich habe die Kohlebürsten ausgetauscht, Einspülkasten/Waschmittelschublade gereinigt, nochmals alle Stecker auf festen Sitz überprüft, Schlauch zur Luftfalle durchgeblasen, Schlauchverbindungen überprüft, aber noch immer das selbe Problem:
Beim Anschalten "steht" die Maschine mitten im zuletzt gewählten Program, verbleibende Restzeit wird angezeigt, Symbole für Waschen und Spülen leuchten, Startsymbol blinkt, Ablaufpumpe läuft pausenlos (obwohl kein Wasser mehr in der Trommel ist).
Das Programm lässt sich nicht mehr über den Start/Pause-Knopf beenden/abbrechen/ändern. Nur das Ein-/Ausschalten funktioniert noch.
Anscheinend war die Maschine zuletzt mitten in einem Programm, in dem Wasser abgepumpt wurde (die Ablaufpumpe läuft ja noch immer weiter), geht aber jetzt nicht mehr zu den nächsten Stufen des ursprünglich gewählten Programms über und "hängt" sich an diesem Punkt mit laufender Ablaufpumpe auf.
Ich habe probeweise einen Einmer voll Wasser in die Trommel gegossen. Das Wasser wird von der laufenden Pumpe problemlos abgepumpt, aber dann macht die Maschine trotzdem nicht weiter, sondern bleibt, wie schon gesagt, einfach beim endlosen Abpumpen, bis man sie ausschaltet.
 
M

MK2016

Benutzer
Registriert
16.10.2016
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Nochmals eine Nachfrage zu meinem obengenannten Problem:

Gibt es für diese Blomberg-Waschmaschine WAF 7442 SL evtl. eine Reset-Tastenkombination, mit der man das eingestellte Program (in dem die Maschine festhängt) löschen/stoppen kann? Ich habe zu diesem Modell bisher leider nichts online finden können, zu anderen Herstellern und Modellen dagegen schon.
Das Stoppen/Unterbrechen/Abbrechen des Programms über den Start-/Pause-Knopf funktioniert leider nicht.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.815
Punkte Reaktionen
3.427
Wissensstand
Bastler mit Reparaturerfahrung
Moin MK2016

Du hast deinen Wissensstand nicht angegeben, aber wenn du einen Oszi hast werden Kenntnisse vorhanden sein. Von der WA habe ich leider keine Unterlagen.
Kannst du auf nur auf Schleudern stellen, oder geht das auch nicht? Wenn immer im Prg. die Pumpe läuft, kann auch ein Wasserzulaufventil einen Schluss haben, weil die mit der Pumpe meistens in Reihe geschaltet sind. Die Ventile haben ca. 4 KΩ.

Wenn du den dünnen Schlaucht nur durchpustest, das reicht nicht, Die Luftfalle, Plastiktopf, oder dicker Schlauch sammeln sich Sudelei an, der bei nächsten Wasserziehen, evtl. wieder hochgeschwemmt wird.
Die Luftfalle muss immer demontiert werden, sonst werden keine exakten Werte geliefert. Wenn du den dünnen Schlauch abziehst, anschließend auch das Wasser aus dem Flusensieb ablaufen lassen.

Gruß vom Schiffhexler

:-)
 
M

MK2016

Benutzer
Registriert
16.10.2016
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hallo Schiffhexler,

danke für die Infos. Aus dem Programm, in dem die WA "hängt", kann ich leider nicht auf Schleudern (oder irgendeine andere Stufe) stellen, es tut sich absolut nichts, nur die Ablaufpumpe läuft und das Startsymbol blinkt weiter.
Ich habe vom Blomberg-Kundendienst die Rückmeldung bekommen, dass es für diese WA keine Reset-Tastenkombination gibt, um das eingestellte Programm (in dem meine WA festhängt) zu löschen, zu stoppen oder abzubrechen. Dies geht nur über den Start-/Pause-Knopf. Das funktioniert bei meiner WA aber nicht.
Durch das gleichzeitige Drücken der Tastenkombination "Schleudern" und "Vorwäsche" soll ein Fehlercode angezeigt werden. Macht meine WA nicht.
Auch ist die Luftfalle lt. Kundendienst bei dieser WA nicht frei zugänglich, sondern sitzt im Bottich. Angeblich gibt es bei diesem Modell wenig Probleme damit.
Leider habe ich im Internet keine Explosionszeichnung der WAF 7442 SL finden können. Es scheint mir aber wirklich so, als ob die Luftfalle bei diesem Modell fest mit dem Bottich verbunden ist und nicht herausgenommen werden kann, um diese ggf. von Waschmittelrückständen zu reinigen. Bei anderen Modellen von Blomberg sitzt diese wohl in einer Dichtung im Bottich, kann herausgenommen und gereinigt werden. Nur den Schlauch konnte ich unterhalb des Bottichs abziehen und durchblasen.
Ich werden mir am Wochenende ein Multimeter ausleihen und wie von Dir empfohlen die Wasserzulaufventile überprüfen.

VG

Michael Kahnert
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.815
Punkte Reaktionen
3.427
Wissensstand
Bastler mit Reparaturerfahrung
Moin Michael

Wenn du den Luftschlauch abziehst und die Pumpe läuft weiter, dann kann es nicht am Niveausystem liegen. Wegen meinem Verdacht, mit den Ventilen, ist auch wahrscheinlich Negativ,
bei einer Programmveränderung wird der Wassereinlauf ja gestoppt.

Jetzt ist es mir nicht bekannt, welcher Niveauschalter (NS) da drin sitzt.
Wenn da ein kleiner NS ist mit drei dünnen Leitungen, dann ist es ein Analoger, wird über Frequenz gesteuert, da darf auch nicht reingeblasen werden. Ein mech. NS hat Flachstecker, meisten 6,3 mm dran.
Es kommt vor, dass der Kontakt, bzw. Spule festhängt.
Ziehe den Schlauch vom NS ab, klopfe mit einem Schraubendreherheft auf den NS, ob sich was ändert.
Aber äußerste Vorsicht, Gerät steht unter Spannung.

Es gibt auch undefinierbare Meldungen bzw. Fehler, die total abweichen, wenn ein Masseschluss im zweistelligen MΩ Bereich vorhanden ist, wobei noch nicht der FI sich meldet. Wenn Zweifel am Fehlerbild vorhanden sind, kommt zuerst der Gerätetester (Metratester) dran, ein Multimeter reich dafür meistens nicht aus.

Gruß vom Schiffhexler

:-)
 
M

MK2016

Benutzer
Registriert
16.10.2016
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Nabend Schiffhexler,

habe den Luftschlauch abgezogen, Pumpe läuft noch immer weiter.
NS hat drei Drähte. Habe Schlauch abgezogen und auf NS geklopft, aber keine Änderung.
Was mich wundert ist, dass sich absolut nichts ändert, wenn Knöpfe/Tasten gedrückt werden oder der Programmwählknopf gedreht wird, d.h. das Display zeigt immer das gleiche Bild an (Restlaufzeit, blinkenden Startknopf und Symbole für Waschen/Spülen). Nichts lässt sich ändern, nur die Ablaufpumpe läuft und sonst passiert absolut nichts. Keine Fehlercodes, keine anderen Programmeinstellungen, kein Reset, absolut NICHTS lässt sich ändern. Bei jedem Neustart/Einschalten der WA kommt immer wieder sofort das selbe alte Programm hervor und wird angezeigt (19 Min. Restlaufzeit, Symbole für Waschen/Spülen leuchten, Startsymbol blinkt, Ablaufpumpe läuft, sonst passiert absolut nichts!).

VG

MK2016
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.815
Punkte Reaktionen
3.427
Wissensstand
Bastler mit Reparaturerfahrung
Post 1,
  • Gelegentlich lief in letzter Zeit ein wenig Wasser aus
Den ganzen Thread bin ich noch mal durchgegangen.

1. Hat die WA einen Schwimmerschalter auf den Boden? Nicht das der hängt, oder das Styropor
**sich gewölbt hat. Wenn vorhanden, evtl. Schaler durchmessen.
2. Verriegelt die Tür? Nach dem Einschalten testen.
3. Schalte die WA ein, wenn die Tür offen steht
*******Ergebnisse posten

Gruß vom Schiffhexler

:-)
 
M

MK2016

Benutzer
Registriert
16.10.2016
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hallo Schiffhexler,

ich habe das Problem mit der Blomberg WA gelöst. Sie läuft wieder problemlos (bis jetzt...).
Nach dem ich alle Ratschläge von hier und anderswo erfolglos durchprobiert habe und die WA noch immer nicht funktionerte, fand ich einen Thread über ein anderes WA-Modell von Blomberg, in dem ein Tipp bzgl. Reset bzw. Anzeige von Fehlercodes stand, den ich so vom Blomberg-KD für meine WA nicht bekommen habe. Möglicherweise funktioniert dieser auch noch bei anderen Modellen dieses Herstellers:

1. Programmauswahlknopf auf "Koch-/Buntwäsche" mit 90 Grad stellen (bei meiner WA per Drehschalter)
2. "Start/Pause"-Taste drücken und gedrückt halten
3. WA über "Ein-/AUsschalter" einschalten

Jetzt wurde endlich ein Fehlercode (E07) angezeigt! Dieser bedeutet lt. Liste vom KD: "water level reading error"
Ich habe nochmals die "Start/Pause"-Taste gedrückt, und siehe da, im Display leuchteten alle Symbole auf, und ich konnte wieder sämtliche Programme, Temperatur, Schleuderdrehzahl, zusätzliche Funktionen usw. auswählen und einstellen. Auch konnte ich die WA wieder aus- und einschalten, ohne dass sie wie vorher wieder das alte Programm mit blinkenden Startsymbol anzeigte.
Ich habe dann über die letzten zwei Tage mehrere verschiedene Waschladungen voll, von 2,5 Std dauernder Kochwäsche bis zum 30 Min Kurzprogramm ausprobiert und durchlaufen lassen.
Was soll ich sagen, alles funkioniert wieder einwandfrei.
Da hat mir wohl die Steuerung einen bösen Streich gespielt, sich irgendwie "aufgehängt" und war nicht mehr dazu zu bewegen, eine Programmänderung oder ein Reset durchzuführen. Kommt mir fast so vor wie der "Bluescreen" beim Windows-PC.
Vielleicht hilft dem einen oder anderen Mitleser hier dieser Tipp, wenn mal ein ähnlicher Fehler mit einer Blomberg-WA auftritt.
Nochmals vielen Dank für die Hilfe hier im Forum.

VG

MK2016
 
flumer

flumer

Benutzer
Registriert
30.05.2006
Beiträge
9.231
Punkte Reaktionen
1.798
Wissensstand
Elektriker
Hallo nochmal,

super und danke für die positive Rückmeldung


Gruß flumer :lol:

Über eine Karmabewertung neben im Forum [+1] würde ich mich sehr freuen
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.815
Punkte Reaktionen
3.427
Wissensstand
Bastler mit Reparaturerfahrung
Inhalt gelöscht


Die ganze Formatierung läuft leider hier wieder aus dem Ruder :alien:
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.815
Punkte Reaktionen
3.427
Wissensstand
Bastler mit Reparaturerfahrung
Moin Michael

Das sage ich immer; Selbst ist der Mann.
Von den verschiedenen Geräten gibt es Serviceunterlagen, die laufen unter Copyright der Hersteller,
die sind leider nicht zu beziehen.

Danke für die Mitteilung, wollen wir hoffen, dass dein Gerät lange ohne Ärger läuft. (handshake)

Gruß Schiffhexler

********(beer)
 
Status
Für weitere Antworten geschlossen.
Thema: Blomberg WAF 7442 SL bleibt hängen

Ähnliche Themen

Blomberg WAF 7442 S viele Pausen, hat lange Waschzeit

Bosch Logixx 7 Waschtrockner Geht nach Programmstart aus

Miele HG 02 Zu-/Ablauf blinkt, nach 2 Tagen Ruhe läuft Programm und bleibt im Reinigungsvorgang aber hängen

AEG Protex T71275AC Trommel bleibt im Rechtslauf nach ca 8 Sek stehen

Blomberg Wnf744161 7kg Laugenpumpe schaltet nicht ab

Oben