Blomberg TKF 7340 kühlt, aber heizt nicht

Diskutiere Blomberg TKF 7340 kühlt, aber heizt nicht im Forum Reparatur Trockner im Bereich Reparaturtipps weiße Ware - Hersteller: Blomberg Typenbezeichnung: TKF 7340 E-Nummer:7184981300 kurze Fehlerbeschreibung (2-3 Worte): kühlt, aber heizt nicht Meine...
Status
Für weitere Antworten geschlossen.
C

codo99

Benutzer
Registriert
11.04.2015
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Blomberg

Typenbezeichnung: TKF 7340

E-Nummer:7184981300

kurze Fehlerbeschreibung (2-3 Worte): kühlt, aber heizt nicht

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Guten Morgen liebes Forum,

ich hoffe das Ihr mir hier helfen könnt, ich habe resigniert.
Unser Trockner hatte nach Ende der Garantie schon diverse Defekte, welche ich immer wieder hinbekommen habe. Das waren:
Motor defekt - getauscht
Kohlestift zerbröselt - getauscht
Lager der Umlenkrolle ausgebrochen und kleiner Keilriemen gerissen - repariert/getauscht

Seit dem heizt er aber nicht mehr, ganz gleich auf welches Programm ich ihn stelle.
Ich habe mich in diversen Foren informiert, wo der Fehler stecken könnte, das Ende vom Lied war das ich ihn komplett zerlegt hatte. Als er bis auf die Bodenplatte auseinander war, habe ich folgende Dinge durchprobiert:
- Sensor im Bereich der Tür durchgemessen, bei aktueller Zimmertemp von ca 22Grad gibt er mir 22kOhm, nachdem ich ihn erhitzt habe fiel dieser Wert auf 2,3kOhm.
-Der Thermoschutz am Kompressor (Nr.1 im Bild)hat Durchgang bei 1,3 Ohm, und öffnet bei ca. 130Grad (Backofentemp, mit dem Fön ging es nicht)
Der Thermofühler in der Nähe des Wärmetauschers (Nr.3 im Bild) hat bei Zimmertemp. 14,4Ohm, und wenn ich mit dem Fön draufhalte geht er runter bis 1,7Ohm, vielleicht noch mehr.

Somit habe ich m.E. alle Sensoren getestet und befinde sie für gut. Nunja, ich habe allerdings andere Angaben zum Türsensor gelesen.Es ist ein Temp. Sensor der Marke ELTH, Type 279. Dann steht dort noch T175 und an der Seite 21-07
Bei einem Ersatzteilhändler habe ich folgende Werte über diesen Sensor gelesen:
Meßwerte im Servicefall:
bei 25 C° = 5.000 Ohm, bei 60 C° = 1.246 Ohm,
bei 90 C° = 460 Ohm, bei 100 C° = 341 Ohm,
bei 120 C° = 196 Ohm, bei 140 C° = 118 Ohm
Ich weiss jetzt allerdings nicht, ob ich mit dem Fön die 60Grad erreicht habe, aber im großen und ganzen reagiert er ja.

Dann habe ich nur den Kompressor laufen lassen, um zu sehen ob dieser seinen Dienst verrichtet. Jain...nach kurzer Zeit -1,2 Minuten- bildete sich Eis an der Zuleitung zum Kälteregister, aber warm wurde er nicht(schnell genug). Ich habe gelesen, das er binnen einer Minute ca. 50 Grad erreichen sollte, aber diese Temperatur habe ich erst nach ca. 10 Minuten erreicht (Siehe Bild). Und das ohne einen Luftstrom, denn er war noch komplett zerlegt.

Da ich nicht weiter wusste, und auf eine Antwort gewartet hatte, habe ich die beiden Register komplett mit Wasser durchgespült, den Pumpensumpf gereinigt und wieder zusammengebaut. Dabei habe ich jede Dichtung erneuert (Bin Rlt-Monteur/Bauleiter) um jedwene Falschluft ausschliessen zu können.
Die Siebe sind ebenfalls sauber wie neu.
Daraufhin habe ich ihn wieder zusammen gebaut, bis auf die rechte Seitenwand um ggf noch etwas testen zu können. Nach 24h Standzeit habe (kenne ich so vom Kühlschrank) habe ich dann Wäsche rein gepackt, das Gerät auf 60min Zeitprogramm gestellt und laufen lassen.
Das Resultat:
Dem Gerät kühlt besser als je zuvor (Siehe Bild) aber die Leitung zum Heizregister wird nicht mal lau warm.
Ich glaube, nach 60 Minuten hätte ich die ersten Eiskristalle in der Wäsche finden können.
Ist es normal, das sich so viel Eiskristalle an den Zuleitungsrohren bildet? Dann hätte ich ja bei normalen Betrieb überall Kondenswasser im Gerät.
Kann es sein, das ihm Kältemittel fehlt? Meine Logik sagt nein, denn Kühlen tut er ja fantastisch.
In dem Bild mit dem Kompressor sieht man 2 Stellen an denen sich Patina am Rohr gebildet hat, lässt sich daraus auf eine Undichtigkeit schliessen?
Ich habe hier im Westerwald eine Firma gefunden, welche mir das Gerät nachfüllen würde, 1Kg Kältemittel kostet 40.- pro Kilo. Vorher würden sie das Kältemittel ablassen und ihn abdrücken. Keine Ahnung welche Lohnkosten mich dabei erwarten, Aber wenn es nur das wäre, würde ich ihn direkt dort hin schaffen.
Allerdings würde ich mich ärgern, wenn der Kompressor/Verdichter defekt wäre, und die Aktion umsonst gewesen wäre.

Sorry, das ich das so ausführlich beschrieben habe, aber ich weiss von meiner Arbeit wie wichtig es ist, jedes Detail zu wissen um eine Ferndiagnose zu erstellen. Ich hoffe nun, das eine von Euch mir den entscheidenden Tip geben kann.

Gruß,

Frank
 

Anhänge

  • tkf7340.jpg
    tkf7340.jpg
    63,5 KB · Aufrufe: 1.811
  • 20150407_143324.jpg
    20150407_143324.jpg
    640,7 KB · Aufrufe: 1.566
  • 20150410_105814.jpg
    20150410_105814.jpg
    76,2 KB · Aufrufe: 1.596
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Blomberg TKF 7340 kühlt, aber heizt nicht

Ähnliche Themen

Blomberg WTFN 75140 Trocknet nicht

AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

Amica GS 15406 W Kompressor springt unzuverlässig an

Amica GS 15406 W Kompressor springt unzuverlässig an

Siemens sd11tt1s Gerät heizt nur gelegentlich

Oben