Blaupunkt (UMC Polen) BLA40/1380 Kopfhörerbuchse schaltet Gerätelautsprecher nach 3-4h wieder ein

Diskutiere Blaupunkt (UMC Polen) BLA40/1380 Kopfhörerbuchse schaltet Gerätelautsprecher nach 3-4h wieder ein im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Blaupunkt (UMC Polen) Typenbezeichnung: BLA40/1380 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Kopfhörerbuchse...
Status
Für weitere Antworten geschlossen.
eisfutzi

eisfutzi

Benutzer
Registriert
15.10.2019
Beiträge
10
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Blaupunkt (UMC Polen)

Typenbezeichnung: BLA40/1380

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kopfhörerbuchse schaltet Gerätelautsprecher nach 3-4h wieder ein

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Guten Tag,

wir haben Anfang März 2020 den "Blaupunkt BLA40/1380" LCD-Fernseher gekauft und ein Problem mit dem Kopfhörer-Anschluss.

Da die nutzende Person etwas schwer hört, haben wir Kopfhörer dazu gekauft, damit die Nachbarn nicht gestört werden.

Es tritt nun der Effekt auf, das beim Einstecken der Kopfhörer zunächst die Gerätelautsprecher abgeschaltet werden.

Nach 3-4 Stunden Nutzung schalten sich plötzlich die Gerätelautsprecher wieder ein, obwohl der Klinkenstecker nach wie vor fest in der Kopfhörer-Buchse steckt. Nach Aus- und wieder Einschalten des TV-Gerätes sind die Gerätelautsprecher wieder aus.

Das Ganze sieht für mich wie ein Firmware-Problem aus, ich gehe davon aus, das die
KH-Buchse nicht den Signalweg zum Lautsprecher direkt unterbricht sondern nur über
den Schaltkontakt einen Pegel an einem Chip ändert und dadurch den Signalweg zum
Verstärker bzw. den Lautsprechern stummschaltet.

Und dies entwickelt nach 3-4 Stunden ein Eigenleben, wodurch auch immer.

Falls jemand zum dem Problem mehr weiss, würde ich mich über eine Rückmeldung
freuen.

Gruß, eisfutzi!
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
643
Punkte Reaktionen
8
Eventuell in der Menueeinstellung für Ton etwas übersehen was damit zusammen hängt?

mfg. Micha
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
461
Punkte Reaktionen
16
Wissensstand
Bastler mit Reparaturerfahrung
eisfutzi schrieb:
Und dies entwickelt nach 3-4 Stunden ein Eigenleben, wodurch auch immer.

Ich glaube, genau das ist es. Warum auch immer. Ich vermute auch mal, dass das durch Firmware korrigiert werden kann, also könnte wenn man (Blaupunkt) das will.
Bei der KH-Buchse mit Schaltkontakt wusste man früher wenigstens was Sache ist. Wenn auch nicht Stereo -tauglich, soweit mir bekannt.

Reicht denn ein Aus- und Wiedereinstecken des Kopfhörers nicht?
 
eisfutzi

eisfutzi

Benutzer
Registriert
15.10.2019
Beiträge
10
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,

durch Rausziehen und wieder Einstecken des Kopfhörers ist auch wieder Ruhe, im Menü
habe ich dazu keine Einstellungen gefunden. Ist alles recht einfach gehalten, bin ich von
meinem Samsung anders gewöhnt.

Ich habe auchmal an Blaupunkt geschrieben, mal sehen was die dazu schreiben, ich
vermute auch einen Firmware-Fehler.

Gruß, eisfutzi!
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
461
Punkte Reaktionen
16
Wissensstand
Bastler mit Reparaturerfahrung
Falls Blaupunkt dazu nichts mehr beiträgt, könnte man notfalls das Problem dann zumindest mit einer Bastellösung in Eigenregie aus der Welt schaffen. Nicht schön, aber wenn die Not groß genug ist zumindest eine Möglichkeit.
 
eisfutzi

eisfutzi

Benutzer
Registriert
15.10.2019
Beiträge
10
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Naja, das Einfachste wäre Kabel abziehen von den Lautsprechern oder Schalter dazwischen, oder was meinst Du?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.307
Punkte Reaktionen
272
Wissensstand
Informationselektroniker
Hallo!
Eine Möglichkeit wäre, mit einem doppelten Umschalter die Lautsprecher auf eine zusätzliche Kopfhörerbuchse umzuschalten.
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
461
Punkte Reaktionen
16
Wissensstand
Bastler mit Reparaturerfahrung
eisfutzi schrieb:
Naja, das Einfachste wäre Kabel abziehen von den Lautsprechern oder Schalter dazwischen, oder was meinst Du?

Ja, denke auch. Ohne hinten aufmachen wüsste ich jetzt nichts. Und wenn die LS gar nicht gebraucht werden, warum nicht. Zusätzlicher Schalter wäre komfortabler, dazu müsste aber vermutlich ein zusätzliches Loch rein.

Bei Bastelambitionen würde ich das Signal am Schaltkontakt abgreifen und LS über kleines Relais schalten. Benötigt aber Schaltspannung 5 oder 12V von einer Platine. Von außen wäre dann aber nichts zu sehen. Und ich würde vorher testen, ob nach 3-4 Stunden die Schaltspannung noch da ist :) Nicht, dass da schon das Problem liegt.
 
Status
Für weitere Antworten geschlossen.
Thema: Blaupunkt (UMC Polen) BLA40/1380 Kopfhörerbuchse schaltet Gerätelautsprecher nach 3-4h wieder ein

Ähnliche Themen

Sony 25X1D Fernseher schaltet das Bild weg, alle 3 minuten a

Oben