Blaupunkt RTV936EGC Bandsalat bei Eject (K-Mechanik)

Diskutiere Blaupunkt RTV936EGC Bandsalat bei Eject (K-Mechanik) im Forum Reparatur Camcorder und Videorecorder im Bereich Reparaturtips braune Ware - Hersteller: Blaupunkt Typenbezeichnung: RTV936EGC Chassi: K-Mechanik...
Status
Für weitere Antworten geschlossen.
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Hersteller: Blaupunkt
Typenbezeichnung: RTV936EGC
Chassi: K-Mechanik

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Nein
Dein Wissensstand: Fortgeschritten (Radio und Fernsehtechniker)

Fehlerbeschreibung und Nachricht:
Hallo Leute,

das oben genannte Gerät mit einem Panasonic-Laufwerk (K-Mechanik) läuft ohne Tadel.
Wenn man jedoch auf Eject drückt, wird das Band nicht mehr in die Kassette zurückgezogen, so dass sich eine Schlaufe bildet und das Gerät abschaltet. Bei erneuetem einschalten wird dann das Band ganz langsam in die Kassette eingezogen und normal ausgeworfen.
Mit einer Diagnose-Kassette habe ich festgestellt, dass der linke Wickelteller bei Eject sich teilweise nicht dreht bzw. scheinbar nicht genug kraft entwickelt, dass Band zurückzuholen.
Modeswitch schon gereinigt!
Ist der Fehler bekannt?


Gruß und Danke
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hallo!

ist da ein panasonic G laufwerk drin?

falls ja: hast du den einen (rechten) hebel aus metall geprüft? dieser greift hinter das band und zieht es beim laden der cassette raus.
umgekehrt wird der hebel durch eine feder in die anfangsstellung zurückgestellt. häufig ist das fett dort verharzt, sodaß er nicht richtig zurückschwenkt -> bandsalalt bei eject. dieser hebel ist mit einer selbstsichernden mutter auf die richtige höhe justiert.

Bernhard
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Hallo Bernhard,

ist eine K-Mechanik verbaut....
 
X

xxp

Benutzer
Registriert
20.10.2005
Beiträge
52
Punkte Reaktionen
0
Also die Bandbolzen fahren zurück ..... nur das Band wird nicht eingezogen !?

Habe ich das richtig verstanden ?

Es gab ja mal Laufwerke da sind die Palstik Wellen vom Lade Motor gerissen ...
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
xxp schrieb:
Also die Bandbolzen fahren zurück ..... nur das Band wird nicht eingezogen !?

Habe ich das richtig verstanden ?

Es gab ja mal Laufwerke da sind die Palstik Wellen vom Lade Motor gerissen ...

Ja, es ist genau dieses Laufwerk. bei dem der Mitnehmer des Lademotors kaputt geht. In diesem Fall wird die Kassette aber gar nicht ausgeworfen.
Den Lademotor habe ich schon überprüft.

Noch mal zum Fehler: Die Bandbolzen fahren zurück, aber das Band bleibt draussen bzw. wird nicht in die Kassette zurückgezogen...
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

ist das Zwischenrad leichtgängig - eventuell Achse verharzt ?
Hat das Laufwerk auf der Unterseite einen Funktionschieber (Risse, Brüche) ?

Gruß
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hallo Bernhard,

ist eine K-Mechanik verbaut....


... und im Thema hast du es ja auch schon geschrieben.


Bernhard, zu bl... zum genau lesen
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
wie Bertl100 meint, das habe ich auch schon öffters gehabt, überprüf das mal, es reicht schon, wenn der Hebel geringfügig schwer läuft.
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Hallo Leute,

der Fehler ist gefunden. Die Rutschkupplung (VXP1409) war der Übeltäter.
Der Hinweis kam von der Panasonic Hotline.
Trotzdem Danke für die Mitarbeit.

Gruß
 
Status
Für weitere Antworten geschlossen.
Thema: Blaupunkt RTV936EGC Bandsalat bei Eject (K-Mechanik)

Ähnliche Themen

Blaupunkt RTV926 HIFI Band wird nach dem Einlegen sofort wie

NV-HD660 will nicht wie er soll

Oben