Blaupnkt IS 7049VT läuft nicht an

Diskutiere Blaupnkt IS 7049VT läuft nicht an im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, habe beim Schassis FM 500.40 folgende Fehlerbeschreibung: -Keine Spannung am Ausgang Zeilentrafo zur Kasskade - C Spannung 200V für...
Status
Für weitere Antworten geschlossen.
N

Nikjan

Benutzer
Registriert
18.03.2004
Beiträge
18
Punkte Reaktionen
0
Hallo,
habe beim Schassis FM 500.40 folgende Fehlerbeschreibung:

-Keine Spannung am Ausgang Zeilentrafo zur Kasskade
- C Spannung 200V für Röhrenheizung nicht vorhanden

Spannung +A 159V ist 162 V
Spannung +G 26V ist 26V
Spannung +B 12V ist 12V
Spannung +E 8V ist 11V
Spannung +H 5V ist 5V

Folgende Teile habe ich erneuert:
-Zeilentrafo
-IC 500 TDA 8140
-IC 631 TDA 4601
-T541 BU508A

Am IC liegt +E Spannung an am Ausgang Pin 1 messe ich 80 mV an Pin E Zeilentrafo liegt +A 162 Volt an, also kein
Stromfluss durch die Wicklung LE Zeilentrafo.
Am Pin 8 von IC500 TDA 8140 messe ich 80 mV
Beim Thyristor Ty 511 habe ich das Gate auf Masse gezogen um Strahlstrombegrenzung zu deaktivieren keine Änderung!!!
Zur Sicherheit habe ich Leitung die vom Zeilentrafo zur Kaskade geht abgelötet
Was kann ich noch machen?
Für eine Info wäre ich Ihnen sehr Dankbar
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Nikjan,

was macht er denn überhaupt für nen Fehler?
Du schreibst er läuft nicht an - leuchtet oder flackert die LED,
macht er garnichts mehr?

Tatsache ist,dass es sich um nen Grundig TV handelt mit
nem Chassis CUC 6361.

Als ersten Tip :
Prüfe mal die Diode D 653.

Bitte mach noch genauere Angaben.
Hast Du ihn eingeschaltet als die Kaskade abgelötet war?

Gruss Alde :lol:
 
N

Nikjan

Benutzer
Registriert
18.03.2004
Beiträge
18
Punkte Reaktionen
0
Hallo Alde,
vielen Dank für die schnelle Antwort!
Kann es sein das Du das Grundig Chassis CUC 4620 meinst. Ich kann bei mir keine Diode D 653 finden.
Hier noch mal die Fehlerbeschreibung:
Rote LED Leuchtet gelbe LED steht auf Programmplatz 1. Spannungen +A
162V sind vorhanden. Die Hochspannung fehlt. Die Kaskade habe ich abgelötet bevor ich eingeschaltet habe.

Gruss Nikjan :roll:
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Also am Pin1 vom IC500 kommt kein Impuls für den H. Transistor?
 
N

Nikjan

Benutzer
Registriert
18.03.2004
Beiträge
18
Punkte Reaktionen
0
Am Pin 1 vom IC 500 messe ich mit dem Multimeter 36,3 mV
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Ohne Oszi ist das natürlich ein wenig blöd....
 
N

Nikjan

Benutzer
Registriert
18.03.2004
Beiträge
18
Punkte Reaktionen
0
Mit dem Oszi war kein Impulz messbar
können Sie einen Lösungsansatz aufzeigen
 
TV-Troubleshooter

TV-Troubleshooter

Benutzer
Registriert
01.05.2003
Beiträge
1.796
Punkte Reaktionen
38
Elkos

Ersetze die beiden Elkos in der Treiberstufe. Also den Koppelelko selbst und den Elko der direkt an der Spannungsversorgung vom TDA8140 hängt. Du findest diese beiden Elkos in unmittelbarer Umgebung des IC`s.
Wenn dann das Gerät noch nicht läuft, wird es ohne Oszi in der Tat schwierig. Es könnte dann sein, daß der Ansteuerimpuls vom ZF Modul ( TDA2579A) fehlt. Dieses IC wird häufig auch in Mitleidenschaft gezogen bei einer durchgeschlagenen Kaskade.
 
N

Nikjan

Benutzer
Registriert
18.03.2004
Beiträge
18
Punkte Reaktionen
0
:lol:
Vielen Dank an TV-Troubleshooter habe das IC TDA 2579A auf dem ZF Modul erneuert und bekomme jetzt wieder Spannung aus dem Zeilentrafo.
Der Fehler wird jetzt sichtbar:
-aus der Kaskade schlägt ein Lichtbogen

super Forum
Gruss
Nikjan
 
Status
Für weitere Antworten geschlossen.
Thema: Blaupnkt IS 7049VT läuft nicht an
Oben