Bildverzerrungen bei MultiTEC CTV 2800

Diskutiere Bildverzerrungen bei MultiTEC CTV 2800 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Ola zusammen Ich habe ein kleines Problem mit meinem TV Gerät (Multitec CTV 2800). Das Bild verzerrt sich und zwar dergestalt, dass es rechts...
Status
Für weitere Antworten geschlossen.
M

monte

Neuling
Registriert
14.02.2004
Beiträge
1
Punkte Reaktionen
0
Ola zusammen

Ich habe ein kleines Problem mit meinem TV Gerät (Multitec CTV 2800).
Das Bild verzerrt sich und zwar dergestalt, dass es rechts und links in die Breite aus dem sichbaren Bereich gezogen wird, dadurch wird das gesamte Bild auch etwas gezoomt.
An den Seitenkanten entlang wird das Bild zudem in die Mitte zulaufend nach innen gekrümmt, ich habe also Bildbäuche an den Seiten, die man v.a. sieht, wenn man den Videotext einschaltet, das Bild hat dann etwa diese Form: ) (
Wenn ich den Fernseher nach vorne kippe oder kräftig draufhaue, gehts wieder, aber nur für ein paar Sekunden *g*

Was könnte das sein ?
Danke
 
T

Transi

Benutzer
Registriert
17.01.2004
Beiträge
13
Punkte Reaktionen
0
Hallo monte,
) ( ist ein Ost/West Fehler. (Kissenentzerrung seitlich)

Solange du es mit Klopfen hinbekommst, ist wahrscheinlich noch nichts kaputt. Geh mal auf Suche nach kalten Lötstellen. Die Stufe ist normalerweise in der Nähe des Hochspannungstrafos. Vorsicht!
Suche dir möglichst eine Person mit Ahnung.

HTH.....Transi
 
O

Oacher

Benutzer
Registriert
15.03.2004
Beiträge
3
Punkte Reaktionen
0
Hallo,

ich habe seit einigen Wochen das Gleiche Problem, (beim gleichen Gerät) wie es monte beschrieben hat!

Was könnte die Ursache dafür sein?

Gruß Chris
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hier handelt es sich mit Sicherheit um ne kalte Lötstelle
in der Ost West Ablenkung.

Am besten die ganze Stufe gut nachlöten,dann sollte er wieder laufen.

Gruss Alde :wink:
 
O

Oacher

Benutzer
Registriert
15.03.2004
Beiträge
3
Punkte Reaktionen
0
Dankeschön!
 
O

Oacher

Benutzer
Registriert
15.03.2004
Beiträge
3
Punkte Reaktionen
0
Hallo,

ich habe jetzt alle Lötstellen die irgendwie schlecht (kalt) aussahen nachgelötet, hat aber nichts gebracht!
Was könnte an dem Gerät noch defekt sein?

Gruß
Chris
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Chris,

schau Dir mal die Gegnd um den ZTR genauer an.
Gerade in der Horiz Stufe treten oft kalte Lötstellen auf.
Speziell die Spulen prüfen!!! :wink:

Reagiert denn dein TV auch auf Erschütterung??
Oder ist der Fehler konstant? (reagiert also nicht)
Reagiert er nicht liegt evtl ein anderer Defekt vor.

Gruss Alde :D
 
Status
Für weitere Antworten geschlossen.
Thema: Bildverzerrungen bei MultiTEC CTV 2800
Oben