Beko WMB 71643 PTE heizt nicht mehr

Diskutiere Beko WMB 71643 PTE heizt nicht mehr im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Beko Typenbezeichnung: WMB 71643 PTE E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): heizt nicht mehr Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
K

kelvan

Benutzer
Registriert
10.01.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Beko

Typenbezeichnung: WMB 71643 PTE

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): heizt nicht mehr

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Fehlerbeschreibung

Die Waschmaschine heizt nicht mehr auf, es wird kein Fehler angezeigt.
Waschprogramme laufen durch wie sie sollen, nur halt kalt.
Im Testmode wird der Aufheiztest übersprungen (Heizelement bekommt kurz Spannung), verhält sich als ob das Board "glaubt" es ist bereits heiß.

Getestet

Widerstandsmessung am Heizelement: 26 Ohm
NTC-Messungen: >6k Ohm nach kaltem Waschgang, ca 4k bei Raumtemperatur, >3k in heißen Leitungswasser.
Gemessen direkt am Stecker der ans Board gesteckt wird.
Mit abgestecktem Sensor zeigt die Maschine genau das gleiche Verhalten.
Heizrelais getestet und funktioniert.
Lötstellen am Controllerboard überprüft, nichts ungewöhnliches zu finden.

Hat jemand Tipps was ich noch testen kann?
 
flumer

flumer

Benutzer
Registriert
30.05.2006
Beiträge
9.231
Punkte Reaktionen
1.798
Wissensstand
Elektriker
Hallo kelvan,

schwierig !

Isolations / Ableitstrom prüfen (ggf. Iso Fehler Heizung oder Motor)

oder

Heizung und Motor (testweise) mal ohne Schutzleiteranschluss prüfen !

Bitte aufpassen Danke

NTC präventiv ersetzen (ist nicht teuer)


Gruß flumer
 
Zuletzt bearbeitet:
K

kelvan

Benutzer
Registriert
10.01.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo flumer,

danke für den Tipp.

Test ohne Schutzleiter brachte leider kein anderes Ergebnis.
Ich schaue heute mal zum Ersatzteilladen.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.647
Punkte Reaktionen
3.380
Wissensstand
Bastler mit Reparaturerfahrung
Moin kelvan

Willkommen im Forum
  • Gemessen direkt am Stecker der ans Board gesteckt wird.
Messe das nochmal an der EL, aber bewege die Leitung am NTC dabei.

Mit dem Schutzleiteranschluss, würde ich nie öffentlich scheiben, da ich kein Bestattungsinstitut betreibe!

Das klappt, auf Grund der Bauart sowieso nicht.

Gruß vom Schiffhexler

:-)

PS: Es gibt alte Elektriker und leichtsinnige Elektriker, aber keine alten leichtsinnigen Elektriker
 
Status
Für weitere Antworten geschlossen.
Thema: Beko WMB 71643 PTE heizt nicht mehr

Ähnliche Themen

Beko WA 1065 heizt nichtmehr, keine Heizspannung

Oben