Beko Chassis 22.2 startet nicht.

Diskutiere Beko Chassis 22.2 startet nicht. im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Beko Typenbezeichnung: Chassi: 22.2...
Status
Für weitere Antworten geschlossen.
R

RFmaster

Benutzer
Registriert
09.10.2005
Beiträge
8
Punkte Reaktionen
0
Hersteller: Beko
Typenbezeichnung:
Chassi: 22.2

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Fortgeschritten (Radio und Fernsehtechniker)

Fehlerbeschreibung und Nachricht:
Nach einschalten Hochspannung, Horizontalablenkung + Vertikal kurz messbar dann schaltet Gerät ab und versucht neu zu starten. Die 140V für die Zeilenendstufe brechen zusammen sobald Ansteuerimpuls am Zeilenendtransistor anliegt.( Stromaufnahme über Trenntrafo ca. 3A ) Nach ablöten des BU und betrieb mit 60W Lampe bleibt Ansteuerimpuls am BU vorhanden und 140V stabil ( Lampe brennt ). Zeilentrafo + Vertikal sowie O/W-Stufe schon erneuert. Kondensatoren am Kollektor vom Zeilentr. überprüft. Schutzschaltung wurde schon deaktiviert, jedoch ohne Erfolg.

Bitte um Info, falls jemand diesen Fehler schon mal hatte

Vielen Dank im vorraus an alle User im Forum. !!!
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Hast du schon gemessen, ob du vielleicht einen Kurzschluß auf der sekundärseite des Zeilentrafos hast. (Video, Vertikal)
 
S

sth7

Benutzer
Registriert
01.10.2005
Beiträge
650
Punkte Reaktionen
23
Wissensstand
RFT Meister
hallo!

schutzschaltung elektronisch oder hardwaremässig deaktiviert?? hatte schon einige male fehlerhafte schutzschaltung.

mfg
sth7
 
R

RFmaster

Benutzer
Registriert
09.10.2005
Beiträge
8
Punkte Reaktionen
0
Sorry für die private Benachrichtigung an em2-gott. Bin leider Neuling und lerne noch dazu.
Also noch mal an alle User.

Vertikal IV wurde getauscht. Video ( 200 V ) habe ich noch nicht überprüft.
Stimmt : Video-Endstufe könnte evt. auch kurzschluß verursachen.

Schutzschaltung wurde Hardwaremäßig deaktiviert. Lt. Hersteller habe ich am Steckkontakt X801 der Featurebox PIN 7 + 9 gebrückt. Fehler ist aber weiterhin vorhanden.
 
S

sth7

Benutzer
Registriert
01.10.2005
Beiträge
650
Punkte Reaktionen
23
Wissensstand
RFT Meister
hallo!

hast du pin 9 des steckers freiglötet und dann mit pin 7 verbunden? wenn nicht bringt deine "kunstschaltung" nicht wirklich was.

checke mal den widerstand r536 und r516 (beide 6r8/1W), wenn defekt kontrolliere c518 (560n/250v).

mfg
sth7
 
R

RFmaster

Benutzer
Registriert
09.10.2005
Beiträge
8
Punkte Reaktionen
0
Vielen Dank an sth7

Problem hat sich damit erledigt.

war wirklich R516/536 ( Hochohmig ) C518 habe ich kontrolliert.
mit PIN 7 freilöten war auch ein guter Tipp. Funktioniert wirklich.

Ich habe zwar schon einige Erfahrung mit Vestel (ab AK19 bis AK52) und Philips ab EM2 aufwärts, nur bei Beko fehlen mir jegliche Erfahrung, auch über Hersteller selber bekommen wir nur spärliche Informationen.

War wirklich super Tipp.

Melde mich mal wieder falls mich ein Beko ärgert.
 
Status
Für weitere Antworten geschlossen.
Thema: Beko Chassis 22.2 startet nicht.
Oben