Beamer - internes Netzteil defekt

Diskutiere Beamer - internes Netzteil defekt im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: ASK Typenbezeichnung: Impression A4+ Chassi...
Status
Für weitere Antworten geschlossen.
bigurbi2

bigurbi2

Benutzer
Registriert
11.05.2007
Beiträge
112
Punkte Reaktionen
0
Hersteller: ASK
Typenbezeichnung: Impression A4+
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo, ich besitze oben genannten Beamer und bei diesem ist das interne Netzteil defekt. Ich habe den Beamer schon mal halb zerlegt, das Netzteil besteht aus 2 in Serie geschalteten Platinen. Die erste scheint eine Art Filter zu sein, am Ausgang ist ein 2poliger Stecker (braun/blau) an dem wie erwartet 230V Wechselspannung anliegen. Der Ausgang der 2. Platine ist 6polig mit 4 verschiedenen Spannungen (blau, orange, rot, gelb und 2x Masseleitung), allerdings sind alle "Spannungskanäle" tot. Die Platine ist leicht angekohlt weil die Widerstände darauf scheinbar recht warm werden, aber es sind keine wirklichen Schäden zu erkennen. Die Glasrohrsicherung hat Durchgang.

Kann mir irgendjemand bei der Fehlersuche helfen...? Ich kann auch gerne alle erdenklichen Fotos posten ;)

Danke schonmal und viele Grüße
Markus
 
bigurbi2

bigurbi2

Benutzer
Registriert
11.05.2007
Beiträge
112
Punkte Reaktionen
0
Ich hab mich jetzt mal ein bisschen mit der Funktionsweise von Schaltnetzteilen befasst.. In dem Ding befindet sich ein IRF830 als Schalteinheit. An diesem liegen Drain-Gate und Drain-Source ~300V DC an, während Gate-Source nur ein paar Millivolt Störs´pannung (AC, 50Hz) messbar sind. So wies aussieht fehlt also das Schaltsignal von der Steuerelektronik... Nun frage ich mich nur, ob das Fehlerbild direkt auf einen Defekt an der Schaltelektronik schließen lässt oder ob es auch sein kann dass die Spannungsversorgung der Schaltelektronik (hat die überhaupt eine eigene Spannungsversorgung?) buggy ist...?

;)

Grüße
Markus
 
bigurbi2

bigurbi2

Benutzer
Registriert
11.05.2007
Beiträge
112
Punkte Reaktionen
0
Hi, falls es jemanden interessiert: die Schaltelektronik wird über einen einfachen Spannungsteiler versorgt, und 2 der dafür verantwortlichen Widerstände sind den Hitzetod gestorben. Nachdem ich die beiden durch höher belastbare Widerstände ersetzt habe, läuft der Beamer wieder.

Viele Grüße
Markus
 
Status
Für weitere Antworten geschlossen.
Thema: Beamer - internes Netzteil defekt

Ähnliche Themen

Belinea 101920 Netzteil defekt

Oben