Bang&Olufsen Beogram CD 3500 Frage zum Anschluss

Diskutiere Bang&Olufsen Beogram CD 3500 Frage zum Anschluss im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Bang&Olufsen Typenbezeichnung: Beogram CD 3500 kurze Fehlerbeschreibung (2-3 Worte): Frage zum Anschluss Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.376
Punkte Reaktionen
355
Hersteller: Bang&Olufsen

Typenbezeichnung: Beogram CD 3500

kurze Fehlerbeschreibung (2-3 Worte): Frage zum Anschluss

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Habe eine Frage zum Anschluss dieses CD-Players.

Er hat ein Anschlusskabel mit 7-poligem DIN-Stecker und eine Cinch-Buchse als Digitalausgang. Ich kann aber nirgendwo ein analoges NF-Signal finden. Hat dieses Gerät womöglich gar keinen analogen NF-Ausgang?

Wenn doch: hat jemand das Servicemanual für dieses Modell?

Lutz
 
C

c4mobil

Benutzer
Registriert
26.03.2013
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Lutz,

schau mal bei elektrotanja.

Klick

Vielleicht hilfts, wenn du's nicht schon rausgefunden hast.
Gruß, David
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.376
Punkte Reaktionen
355
Hallo David,

leider habe ich Deinen Post erst jetzt gesehen. Danke für den Link.

Laut Schaltplan ist also ein normaler analoger Ausgang vorhanden. Ich meine allerdings, dass die Belegung des 7-poligen Ausgangssteckers nicht der im Schaltplan entspricht.

Inzwischen steht das Gerät nicht mehr bei mir. Ich werden den Besitzer noch einmal ansprechen.

Lutz
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.376
Punkte Reaktionen
355
Konstantes Rauschen statt Musiksignal

Nun habe ich nochmal nach Schaltplan gesucht. Wie eigentlich von einen Gerät Baujahr 1989 zu erwarten, hat es natürlich auch einen analogen NF-Ausgang. Nur liefert dieser statt des Musiksignals ein konstantes Rauschen, sobald die Wiedergabe gestartet wird. Dieses liegt schon an den analogen Ausgängen des D/A-Wandlers (TDA1541A) an.

Testweiser Austausch des TDA1541A sowie des Filters SAA7220P/B und des Decoders SAA7210P hat nichts an dieser Fehlererscheinung geändert. Betriebsspannungen und Taktversorgung dieser ICs sind in Ordnung. An allen Pins, an denen ich Digitalsignale erwarten würde, sind solche zu messen.

Frage an die Spezialisten: was kann das sein bzw. wo/was sollte ich noch messen?

Lutz
 
Zuletzt bearbeitet:
C

c4mobil

Benutzer
Registriert
26.03.2013
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Was sagst du zu TR26? Dessen Basis ist mit "Mute" beschriftet.
Auch wenn du dort digitale Signale hast, würd ich den mal stillegen.
Blödes digitale Zeug, man sieht halt Signale, die aber nachzuvollziehen ist oft unmöglich.

David
 
Zuletzt bearbeitet:
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.376
Punkte Reaktionen
355
Konstantes Rauschen statt Musiksignal

Hallo David,

TR26 wird an der Basis nicht angesteuert, was ich auch erwartet habe, weil das Data-Signal vom SAA7220, Pin15 zum TDA1541, Pin3 anliegt. Dieses würde durch TR26 kurzgeschlossen.

Lutz
 
Zuletzt bearbeitet:
C

c4mobil

Benutzer
Registriert
26.03.2013
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hi,

ich nehm mal an, die +5V hast du auch mit dem Oszi geprüft.
Ich hab mal etwas gegoogled und bin auf einen (englischen) Thread gestoßen, wo die 5V Schiene nicht sauber war.
Alles andere, auch der Takt stimmte. Ursache war irgendwo am Gleichrichter.

Ansonsten bin ich raus, David
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.376
Punkte Reaktionen
355
Fehler ist gefunden!

In der positiven Spannungsversorgung der OP's, die am Ausgang des D/A-Wandlers sitzen, hatte ein Elko Kurzschluss. Die negative Spannung, die dadurch über die OP's auf die Ausgänge des D/A-Wandlers gelangte, hat offensichtlich den D/A-Wandlungsprozess durcheinandergebracht, obwohl sie sehr gering war.

Dass der D/A-Wandler dadurch ein Rauschen lieferte, das sogar noch von den nur halb versorgten OPs übertragen wurde, finde ich erstaunlich.

Vielen Dank an Dich und alle anderen, die sich Gedanken gemacht haben.

Lutz
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Bang&Olufsen Beogram CD 3500 Frage zum Anschluss

Ähnliche Themen

B&O Bang & Olufsen BEOCENTER 7000 / BEOGRAM Hebt Tonarm wieder an, beendet Abspielen zu früh, vor Leer-Rille

Privileg 566 CD electronic Wäsche bleibt feucht

Blaupunkt Digita 503 Tonbandgeräte-Anschluss 7-polige DIN-Stecker

Bang&Olufsen Beogram CD4500 Neue Lasereinheit

Bang&Olufsen MX3500 Widerstand im H-Ablenkkreis verbrannt

Oben