Ariston BCB 313 A VEI Einschalten dann klickt es und startet von vorn

Diskutiere Ariston BCB 313 A VEI Einschalten dann klickt es und startet von vorn im Forum Sonstige Haushaltsgeräte im Bereich Reparaturtipps weiße Ware - Hersteller: Ariston Typenbezeichnung: BCB 313 A VEI E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Einschalten dann klickt es und startet von...
Status
Für weitere Antworten geschlossen.
S

smart72

Benutzer
Registriert
09.10.2007
Beiträge
102
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Ariston

Typenbezeichnung: BCB 313 A VEI

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Einschalten dann klickt es und startet von vorn

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Folgender Fehler bei der Kühlgefrikombi.
Am Display steht off, dann dreht man den Regler und es wird angezeigt das auf -19 gekühlt wird.
Es klickt ein Relais dann sieht es aus als ob die Spannung zusammen bricht. Display kurz dunkel dann wird hell steigt alles an und Relais schaltet wieder. Das wiederholt sich ständig.

Was ich nicht weiß ob das ein Fehler des Kompressor ist und deshalb abgeschaltet wird.
Oder bricht die Spannung zusammen und deshalb ersetzt die CPU.
Denkt ihr ist das mit dem Multimeter messbar wenn die Spannung kurz einbricht?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.504
Punkte Reaktionen
316
Wissensstand
Informationselektroniker
Hallo!
Ohne das Gerät zu kennen: Dieses Scenario liest sichj wie viele Probleme, die es bei Schaltungen gibt die ihre niedrige Versorgungsspannung aus dem Netz über einen Kondensator, als "kapazitiver Vorwiderstand", beziehen. Die X-Kondensatoren altern=brennen interne Kurzschlüsse weg und nehmen an Kapazität ab. Für die Basisfunktion reicht das dann noch, aber wenn ein "echter" Verbraucher (Relais...) zugeschaltet wird bricht die Spannung zusammen.
Schau´mal, ob auf der Leiterkarte hinter dem Netzeingang ein relativ großer X-Kondensator eingeschleift ist, also nicht Phase-N sondern in einer Zuleitung dann zu dem Steuerteil. Entweder nachmessen oder gleich durch einen passenden Ersatz tauschen. Achtung, das muß wieder ein X/X2 Kondensator sein!
Ist es, andererseits, ein "herkömmliches" Schaltnetzteil wären die Sekundär-ElKos die Kandidaten zum tauschen.
Vielleicht einfach mal ein Bild von Ober-und Unterseite der Leiterkarte hier einstellen.
 
S

smart72

Benutzer
Registriert
09.10.2007
Beiträge
102
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
👍

Hallo,

Herzliches Dankeschön für die Hinweise.
Nun bin ich wieder auf der Richtigen Spur. Ich dachte der Kompressor ist defekt.
Nach dem ich die Elko nach dem oder im Netzteil getauscht hatte lief der wieder.
Das mit dem xKo sollte ich auch noch prüfen ob da einer ist. Aufgefallen ist mir nichts grosses. Denn stimmt die sind oft gross gegenüber dem Rest. Es gibt einen Elko mit 400V und 3u3F den hatte ich nicht Somit nicht getauscht.

Im Moment läuft der immer noch obwohl ich der Sache noch nicht ganz trau.
Ich werd es sehen ob es auch so bleibt.

Danke nochmal....
Liebe Grüße Martin
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.504
Punkte Reaktionen
316
Wissensstand
Informationselektroniker
Hallo,
das klingt gut. Demnach ist das ein normales Schaltnetzteil. Die ElKos im Sekundärteil nur mit Typen Lew-ESR (105°C) ausrüsten. Wenn es ein Schaltnetzteil ist dann wird der X-Kondensator am Eingang (L<->N) zur Störunterdrückung genutzt. Schleichende "Verabschiedung" bedeutet dann lediglich geringeren Entsstörschutz, aber keine Fehlfunktion des eigenlichen Netzteils.
 
U

uli12us

Benutzer
Registriert
03.03.2020
Beiträge
602
Punkte Reaktionen
5
Wissensstand
Bastler mit Reparaturerfahrung
Die 400V Elkos sind normalerweise in Ordnung, dienen lediglich zur Entstörung. Ich tausch in so nem Fall aber grundsätzlich alle. Einfach weil das Teile sind, die ich gesondert bestellen muss, dann ists auch schon egal, ob im Packerl 10 Stück oder 15 drin sind, wobei 5 noch gut sind.
 
Status
Für weitere Antworten geschlossen.
Thema: Ariston BCB 313 A VEI Einschalten dann klickt es und startet von vorn

Ähnliche Themen

Philips 55PFL7008 LED TV Startet nicht, Led blinkt

Grundig Vision 9 42-9870-T Startet nicht mehr

HUMAX BTCI 5900 startet nicht, keine Anzeige

Gefrierschrank Kompressor startet nur kurz, dann geht er aus

CRT-Monitor blitzt nach dem Einschalten grell rot auf

Oben