Alpine CAR-Hifi Endstufe rauscht

Diskutiere Alpine CAR-Hifi Endstufe rauscht im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hallo, hab hier eine ALPINE Endstufe mit der Modellbezeichnung MRV-F400. Zuerst flog die Sicherung ständig raus. Hab dann alle Netzteil-, und...
Status
Für weitere Antworten geschlossen.
N

Nelsonfili

Benutzer
Registriert
11.11.2003
Beiträge
80
Punkte Reaktionen
0
Hallo,

hab hier eine ALPINE Endstufe mit der Modellbezeichnung MRV-F400.
Zuerst flog die Sicherung ständig raus. Hab dann alle Netzteil-, und Endstufentransistoren überprüft und festgesellt dass 2 Transistoren defekt waren (Endstufe).
Hab diese ersetzt und die Endstufe laufen lassen. Nach ca. 30 min fing sie an ein Rauschen zu erzeugen. Nun wird dieses Rauschen immer schlimmer. Wenn sie kalt ist, dann super Klang, und dann nach 1 - 2 min. wird das Rauschen immer stärker.
Benutze ich Kältespray im Netzteilumgebung (Elko`s, Widerstände, usw. ) verschwindet der Ton und kommt erst nach ne Zeit später.
Anscheinend sind da mehrere Teile empfindlich.

Hat da jemand eine Idee ?

Ich komme irgendwie nicht weiter.

Würde mich über Euren Tipp freuen.

Gruss,

Nelsonfili
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
versuch doch mal das kältespray nicht großflächig zu sprühen, sondern wirklich punktuell! da muß doch was zu finden sein!
 
Status
Für weitere Antworten geschlossen.
Thema: Alpine CAR-Hifi Endstufe rauscht

Ähnliche Themen

Sony TA-F630ESD Endstufe fehlerhafte Ansteuerung?

Oben