AIWA Deck spult nicht

Diskutiere AIWA Deck spult nicht im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hallo zusammen, habe folgendes Problem. Das Deck spielt super nur beim Deck A (nur wiedergabe) geht das spulen nicht. Das Laufwerk wird von einen...
Status
Für weitere Antworten geschlossen.
G

gn-electric

Benutzer
Registriert
18.11.2003
Beiträge
25
Punkte Reaktionen
0
Hallo zusammen,
habe folgendes Problem. Das Deck spielt super nur beim Deck A (nur wiedergabe) geht das spulen nicht. Das Laufwerk wird von einen Elektromagneten zum vor oder rückwärts spulen umgelegt diese Spule bekommt aber keine Spg. kennt das jemand? wie könnte man da vorgehen. Wie wird das geteuert doch nicht etwa ein IC oder?
 
L

Lötmeister

Benutzer
Registriert
13.06.2004
Beiträge
14
Punkte Reaktionen
0
Hy,
haste Schaltpläne?
Wenn ja, is gut :) ; wenn nein, dann nich gut! :(
Der Fehler liegt möglicherweise daran, dass beim Abschalten der Spule,
durch die hohe Induktionsspannung die Freilaufdiode versagt hat.
Sie dient dazu, diese Spannung kurzzuschließen, tut sie es nicht, wird
der Steuertransistor gnadenlos zerschossen! Check den mal Gründlich
durch ( besonders das Schaltverhalten (Basis +0,9V mit Vorwiderstand,
Emitter auf Masse, Collector mit einer LED+Vorwiderstand an +5V legen)
jetzt sollte die LED hell leuchten und der Transistor kühl bleiben)!
Prüf auch mal die Dioden in der unmittelbaren Umgebung des fraglichen
Transistors durch, aber bloß keins von den zu checkenden Bauelementen
eingelötet lassen! Sonst misste Mist!
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
hallo,

oft sind es mikroschalter, die beim umschalten auf eine andere funktion bewegt werden. diese machen schon mal mucken. evtl, wenn gutes deck auch einen ausgeklügelten mode select. der muss überprüft werden.

sicherlich ist auch manchmal die motorsteuerschaltung schuld, also ausfall schalttransitor, auch das muss geprüft werden.

sicherlich ist die freilaufdiode nicht durch die hohe induktionsspannung gestorben, denn dazu ist diese da und berechnet. habe in 20 jahren praxis das in der form noch nicht erlebt. was soll der blödsinn?

luke
 
L

Lötmeister

Benutzer
Registriert
13.06.2004
Beiträge
14
Punkte Reaktionen
0
Luke, stay cool. OK!
Ich hab halt eben noch keine 20 Jahre Erfahrung wie viele andere...
Ist doch kein Grund gleich so naja, etwas ausfallend zu werden.
MfG
Lötmeister
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
lieber lötmeister,
wir versuchen hier fundierte hilfe zu geben, die demjenigen der fragen hat auch tatsächlich hilft. das problem solcher foren ist, dass alles anonym ist und eine gewisse sorglosigkeit bei den antworten entsteht. grundsätzlich finden wir es toll, wenn mitglieder aktiv sind und versuchen ihr wissen an laien weiterzugeben. so sind auch deine beiträge herzlich willkommen. nur bitte versuch gesichterte erkenntnisse von vermutungen zu trennen. dadurch wird die qualität in diesem board gesteigert (gilt nicht speziell für dich sondern allgemein). das soll jetzt aber keine "schelte" für dich sein, nur waren mir einige deiner antworten als ein wenig übereifert aufgefallen. versuche dich in leute hineinzudenken die von dieser thematik keine ahnung haben. Wie sollen die denn unterscheiden was wertvoll ist und was blödsinn ist. also nicht falsch verstehen, wir freuen uns über jeden der etwas positives zum board beiträgt.
in dem sinne
luke
 
Status
Für weitere Antworten geschlossen.
Thema: AIWA Deck spult nicht

Ähnliche Themen

Haier DW9-TFE1 spült nicht, Abpumpen funktierniert

Neff Sie läuft und läuft und läuft

Sony PGM 2950E Vertikale Ablenkspannung bricht beim Einschal

Denon AVR 2113 Kein Update möglich /Ton Aussetzer

AIWA GX750 funktioniert nicht

Oben