AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

Diskutiere AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: AEG Typenbezeichnung: Vavorit 65712 VIOP E-Nummer: 91143431008 kurze Fehlerbeschreibung (2-3 Worte): Gerät macht absolut nichts...
Status
Für weitere Antworten geschlossen.
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #41
Okay - verstanden. Denke aber , dass hier die Unterbrechung liegt, habe ich durch folgendes Szenario ausgeschlossen: habe mir inzwischen eine funktionstüchtige Platine, die auf einer Verkaufsplattform günstig herging, ersteigert und damit funktioniert die Spülmaschine einwandfrei. Könnte jetzt natürlich aufgeben, aber es geht mir um die Herausforderung den Fehler auf der defekten Platine zu finden....
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #42
Damit ist es wohl eindeutig die Platine.
Kannst Du mal von beiden Seiten der Platine einigermaßen gut aufgelöste Fotos einstellen? Vielleicht sieht man an den Leiterbahnen, wie der Eingangskreis aufgebaut ist.
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #43
Ja, der Fehler ist definitv innerhalb der Platine zu suchen. Habe nochmals alle Bauteile mit Lupe inspiziert: keine äusserlichen Schäden erkennbar. Anbei schicke ich also 2 Fotos der Platine und zwar mit dem eher (von vorn gesehen) "rechten" Teil, (von hinten gesehen linken) Teil der Platine, wo die 230 Volt reinkommen...
 

Anhänge

  • IMG_20200804_194608.jpg
    IMG_20200804_194608.jpg
    442,3 KB · Aufrufe: 505
  • IMG_20200804_194651.jpg
    IMG_20200804_194651.jpg
    346,1 KB · Aufrufe: 516
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #44
Moin WoRa

Dir lade ich hier von defekten Lötstellen ein Bild hoch, da muss schon genau betrachtet werden,
die Stell brauch nicht angeschmort zu sein

Gruß vom Schiffhexler

:-)
 

Anhänge

  • Lötstelle defekt.jpg
    Lötstelle defekt.jpg
    102,4 KB · Aufrufe: 499
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #45
In dem Bild von der Unterseite ist schon ein "Bauteil" drauf: Im linken oberen Bereich ist eine Leiterbahn, die an einer Stelle recht dünn wird (beschriftet mit "F500"). Da hat man sich wohl die Sicherung ("F" steht für "fuse") gespart, d.h. die dünne Leiterbahn stellt hier die Sicherung dar. Das Bild enthält nicht den ganzen Bereich bis zu den Triacs runter - kann es sein, dass im Bereich der Triacs auch so eine "Sicherung" drauf ist und die durchgebrannt ist?
Ansonsten: Der große Stecker am Rand hat 6 Anschlüsse. Weißt Du, was wo angeschlossen ist? 2 Anschlüsse sollten die Netzzuleitung sein, 2 weitere die Heizung. Was sind die anderen 2, evtl. Türkontakt oder Einschalter?
Normalerweise würde ich da jetzt an die Netzzuleitung mal den Regel-Trenntrafo anschließen und bei niedriger Spannung (12-24V) erst mal sehen, ob die primären Ladeelkos geladen werden. Aber wahrscheinlich hast Du keinen Zugriff auf einen Regel-Trenntrafo?
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #46
Hallo!
Leiterbahnen als Sicherung zu verwenden, das hatten wir an anderen Platinen auch schon. Weiß jemand, ob es irgendeine Norm/Vorschrift gibt, die so etwas zuläßt, oder sind das Sicherungen, die nicht sicherheitstechnische Bedeutung bzgl. Brand usw. haben?
Jedenfalls nicht so einfach ersetzbar, denn einfach ein Draht dort, der müßte schon den richtigen Querschnitt haben. Alternativ eine SMD-Sicherung, aber welcher Wert?
Kurz: Das ist nicht zum Reparieren konstruiert sondern zum Tauschen :dizzy:
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #47
Kurz: Das ist nicht zum Reparieren konstruiert sondern zum Tauschen

Genau so ist es, bei evtl. einem Brandschaden, kommt keine Versicherung dafür auf,
wenn die bei einem Gerät interne Änderungen nachweisen können.
Die sind sehr genau, um die hohen Kosten abzuwälzen.

Gruß vom Schiffhexler
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #48
Anscheinend bekommt man Leiterbahnsicherungen schon durch eine Zulassung, aber es gibt wohl einiges zu beachten. Da steht ein bisschen mehr drüber:
https://www.elektronikpraxis.vogel....-notwendige-individuelle-sicherheit-a-299635/
(vielleicht etwas Werbung dabei...)
Aber geht schon arg in Richtung "Reparaturverhinderung", denn wie Schiffhexler schon gesagt hat kann und darf man sowas nicht mehr reparieren, ohne ein großes Risiko einzugehen. Da wird leider mal wieder die Nachhaltigkeit für ein paar Cent Kostenersparnis geopfert.
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #49
wobei ich das angeführte Argument einer unbedingt nötigen individuellen Lösung für hanebüchen halte. Es gibt doch weiss Gott Scherungen in vielen unterschiedlichen Werten und Ansprechverhalten. Da muss man nicht eine abnormale Sicherung neu erfinden. Aber vermutlich ist das ganze um 5 halbe Doppelpfennig billiger wie wenn man 2 SMD Pins vorsieht und der Placer ein Teil aufsetzt. Dass man bei nem Sprung von 1,6 einen von 1,3 braucht kann ich nicht glauben.
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #50
Hallo!
@tomtom69: Da hats Du ja was Tolles zu dem Thema aufgetrieben, sehr interessant und informativ. Danke! :clapping:
@uli12us: Ja, das sehe ich genauso. Steckt vielleicht wirklich die Absicht dahinter, daß das unreparierbar wird. Dafür handeln sich die Hersteller mehrere sog. "Critical Characteristics" ein für das Leiterkartenmaterial, die Kupferschichtdicke und ggf. auch die Lotvernetzung. Das kenne ich so daß dann die Fertigungsprozesse jeweils einer speziellen Überwachung und Kontrolle bedürfen...und das gibt es nicht umsonst.
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #51
Folgendes zu den interessanten Beiträgen zu meinem problem:
habe die ganze Platte nochmals hinsichtlich der Lötsellen genau inspiziert: alle sind mE in Ordnung.
von diesen feinen "Leiterbahnensicherungen" finde ich tatsächlich noch weitere auf der Unterseite der Platine, jedoch sind alle optisch und messtechnisch in Ordnung.
Den von totom69 vorgeschlegenen test mit dem Regeltrafo kann ich mangels eines solchen Teils in der Tat nicht durchführen. In diese weissen Steckbuchsen führen jedenfalls soweit ich es in Erinnerung habe (Maschine ist derzeit wieder zusammengebaut im Einsatz dank einer erworbenen neuen Platine) je 3 typische Kabel einer 230Volt-Versorgung (blau, brau, gelb/grün), von den die eine 230Volt beim Einstecken des Netzsteckers anliegen hat, die andere nicht (weshalb ich vermute, dass diese nur bei bestimmten Zuständen ( von der Patine wegführenden) Strom liefert - je nach Schaltzustand eines der Relais ?? ist nur meine Theorie !).
Von meiner Seite noch bitte folgende Überlegung auf Plausibilität prüfen: fest steht ja, dass Auslöser des PLatinendefekts ein Kurzschluss im Motor des Sprüharmreglers war. Ferner, dass in Folge dessen der diesen Motor ansteuernde Triac (201) durchgebrannt ist (ein neuer ist bereits eingelötet) , das Gerät aber immer noch nicht funktioniert. Habe jetzt mal ausgehend von den einzelnen Anschlüssen des (ehemals) defekten Triacs Messungen angestellt (siehe hierzu das eingestellte Foto): die breite Lötfahne des Triac leitet einwandfrei bis zu seinem Steckeranschluss am unteren Rand der Platine. Der mittlere Pin des Triacs ist offensichtlich ohne Funktion (kann das sein ?), der linke Pin des Triacs führt -so wie ich es erkenne - über (alles in Serie geschaltet) R269, C206, R217, R218 und Diode D208 zu seinem Anschluss am Rand der Platine (von dort gehts dann zum Sprüharmregler ). Auffällig ist jetzt, dass zwar die Diode und R269 okay sind, jedoch R217 und R218 keinerlei Durchgang liefern (auch nicht bei hochohmigem Messbereich meines Multimeters). Ist diese Beobachtung weiterführend ?
 

Anhänge

  • rund um Triac 201.jpg
    rund um Triac 201.jpg
    400,4 KB · Aufrufe: 514
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #52
...
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #53
Vorheriger Beitrag von @danielgrant007 als potentieller Spam gemeldet...auch wenn ich nicht niederländisch kann.
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #54
@Lötspitze
danke für die Meldung, Beitrag und Nutzer gelöscht...
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #55
Wora, normalerweise ist der mittlere Anschluss mit der Fahne verbunden.
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #56
R217 und R218 haben nach Aufdruck 5,6Megaohm (wahrscheinlich hat Dein Messgerät als höchsten Bereich 2MOhm und zeigt deshalb nichts an).
Zu R269, C206, R217, R218 und D208: Da sind unter den Bauteilen noch Durchkontaktierungen, die sind ziemlich sicher nicht einfach in Reihe geschaltet. Zwischen R269 und C206 dürfte eine Bahn in Richtung Microcontroller gehen (das ist die Ansteuerung).
Der mittlere Anschluss vom Triac ist meistens, wie uli12us schon angemerkt hat, mit der Fahne verbunden. Aber wenn die Fahne Kontakt zu dem Stecker hat, dann passt das. Wichtiger wäre hier vielleicht der rechte Anschluss: Der sollte mit wenig Widerstand (evtl. ist der NTC dazwischen, aber der hat ja nur wenige Ohm) an einen der Netzanschlüsse (also zu dem 6poligen "dicken" Stecker) gehen. Wenn keine Verbindung vorhanden ist, evtl. mal den Leiterbahnen folgen, möglicherweise ist da auch noch ein Relaiskontakt dazwischen. Ohne Schaltplan ist man hier etwas auf das Verfolgen der Leiterbahnen angewiesen - und einen Schaltplan werden wir bestimmt nicht finden.
Links vom R270 sind 3 Durchkontaktierungen, man könnte auf dem Foto meinen, dass die etwas seltsam aussehen. Wenn die keine Verbindung mehr haben, wäre das auch eine Ursache (-> über die ist der Kurzschlussstrom wahrscheinlich auch geflossen beim Fehler).
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #57
der mittlere Anschluss des TRIAC steht in der Tat masstechnisch in direktem Kontakt zu seiner Fahne.
die 3 Durchkontaktierungen neben R270 schauen wohl nur auf dem Foto auffällig aus, sind beim Vermessen okay.
das rechte Beinchen des TRIAC hat zu keinem der 6 Pole des 6-poligen (eigentlich sinds 2 mal 3) auch nur annähernd Durchgang Hier die einzelnen Leiterbahnen zu verfolgen ist für mich schier unmöglich - optisch jedenfalls nix Auffälliges . Von wegen Relais: ist es denkbar, dass zB eines der weissen HF3FA ursächlich sein kann ? die beiden schwarzen Relais (Omron) sind rein von der Lokalisation her weiter weg.
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #58
Die weißen HF3FA sind für die Heizung.
Hintergrund der Frage mit den Leiterbahnen ist, dass zwischen dem rechten Anschluss des TRIAC und der Netzzuleitung der Kurzschluss-Strom geflossen ist und hier Schaden angerichtet haben kann. Dazu müsste man aber herausfinden, wie die Verbindung auf der Platine ist und was da dazwischen ist. Das eine der beiden OMRON-Relais (neben der blauen Drossel) scheint den NTC zu überbrücken, das sieht man, wenn man auf den Bildern der Unterseite die Leiterbahnen verfolgt. Wofür das andere OMRON da ist, erschließt sich mir noch nicht, und auf den Fotos sind die Leiterbahnen noch schwieriger nachzuverfolgen als wenn man die Platine in der Hand hat. Dass das Relais an sich defekt ist halte ich eher für unwahrscheinlich. Nur wenn es in dem Pfad zwischen dem rechten TRIAC-Anschluss und der Netzzuleitung liegt, würde das erklären, warum da keine Verbindung ist (weil das Relais ja erst mal aus ist).
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #59
@tomtom69: Dein letzter Satz scheint zuzutreffen: es gibt zunächst keine Verbindung vom rechten Pin des TRIACs zu einer der Fahnen der Netzzuleitung. Habe jetzt mal testweise die zwei 230-Volt-Lötpins des linken Omrons kurzgeschlossen, also quasi den Zustand "ein" simuliert: dann besteht eine Verbindung (messtechnisch1,8Ohm) zu einer der Steckkontakte der Netzzuleitung (übrigens über die blaue Drossel). Können wir da irgendwelche Schlüsse draus ziehen ?
 
  • AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr
  • #60
Zumindest wissen wir jetzt, dass auf dem Weg vom Triac zur Netzleitung kein Widerstand und keine Sicherung o.ä. ist, die defekt ist. Das Relais sollte den Kurzschluss locker ausgehalten haben (wenn dann wären eher die Kontakte verschweißt, also niederohmig).
Eigentlich wäre jetzt der nächste Schritt, das Netzteil zu überprüfen, aber ohne Trenntrafo sehe ich da keine vernünftige Möglichkeit, das zu testen.
Das einzige, was mir noch einfällt: Den Weg von dem einen Pol der Netzleitung über die Platine, Relais, Triac zum Stecker zur Wasserweiche hast Du nun ja erst mal geprüft. Weißt Du, wo der andere Anschluss der Wasserweiche ankommt am Stecker? Weil von da aus müsste dann über die Platine eine Verbindung zum anderen Pol der Netzleitung vorhanden sein (wo auch wieder Bauteile dazwischen sein könnten, die Schaden genommen haben und die Verbindung zum Netzteil mit unterbrechen).
 
Status
Für weitere Antworten geschlossen.
Thema: AEG Vavorit 65712 VIOP Gerät macht absolut nichts mehr

Ähnliche Themen

Siemens SD6P1S Reparaturanleitung Siemens Geschirrspüler Schaltnetzteil TNY 264

AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

AEG, Electrolux Öko PLUS 1400 Bleibt mitten im Waschgang st

AEG / Electrolux L16850A3 ERR 66 -Kein waschen/trocknen mehr

AEG Electrolux Lavamat L98699FL2 geht nicht mehr an

Zurück
Oben