AEG Öko Lavamat 72700 Update Motor läuft nicht mehr

Diskutiere AEG Öko Lavamat 72700 Update Motor läuft nicht mehr im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: AEG Typenbezeichnung: Öko Lavamat 72700 Update E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Motor läuft nicht mehr Meine...
Status
Für weitere Antworten geschlossen.
S

steerpike

Benutzer
Registriert
09.05.2011
Beiträge
3
Punkte Reaktionen
0
  • AEG Öko Lavamat 72700 Update Motor läuft nicht mehr
  • #1
Hersteller: AEG

Typenbezeichnung: Öko Lavamat 72700 Update

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Motor läuft nicht mehr

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo,

bei unserer sicher 10 Jahre alten WM läuft der Motor nicht mehr, d.h. die Trommel dreht nicht mehr. Mitten im Waschvorgang oder kurz vorm Schleudern wurde plötzlich der Fehlercode C9 angezeigt. Meine Frau hat dann den Fehler zurückgesetzt und mittels der Funktion Pumpen das Wasser und die Maschine entleert. Seitdem führt jedes Programm wieder zum Fehler C9, also z.B. Schonschleudern einschalten, Pumpe läuft an, sonst tut sich leider nichts, nach etwa 1 min erscheint dann C9 im Display, dass scheinbar einwandfrei funktioniert.

Die Internet-Recherche brachte dann als Fehlerursache den Motor und sein Drumherum als wahrscheinliche Ursache. Also habe ich zuerst die Kohle-Bürsten überprüft und auch gleich mit ausgetauscht, da sie nicht mehr weit von den genannten Grenzwerten entfernt lagen. Den Tachogeber habe ich durchgemessen, scheint OK zu sein. Beides brachte aber erwartungsgemäss nichts. Motor tut weiterhin keinen Rucks. Ich habe weiterhin die Wechselspannungen an den Statorwicklungen direkt am Motorstecker während der 1 min Wartezeit bis zum Fehlercode überprüft, konnte aber nichts relevantes messen.

Außerdem habe ich das irgendwo beschriebene Verfahren: Kurz+Vorw. gedrückt halten, dann Schonschl., dann Wolle kalt ausgeführt: Folgendes LED Muster ergab sich: Blinkt, Aus, Aus, Blinkt.

Ich habe leider keine Idee, was ich als nächstes Überprüfen könnte. Eine Sichtprüfung der Leiterplatte der Ansteuerelektronik habe ich auch schon ausgeführt, für mich war nichts Auffälliges zu erkennen. Könnte der Triac defekt sein? Da ich keinen Schaltplan habe, weiß ich nicht so recht, wo und was ich als Nächstes messen könnte.

Kann vielleicht jemand mit einem Tipp weiterhelfen?

Sonstige Daten vom Typenschild:
Lavamat 72700-W
PNC 914 001 037 00
S-No 83090181
Typ: B46 B EC3B 10 A
 
  • AEG Öko Lavamat 72700 Update Motor läuft nicht mehr
  • #2
Hallo ,
prüfe mal das Kabel zwischen Motor und Elektronik .Dort gibt es immer mal
Kontaktprobleme direkt am Motorstecker.
Motor durchmessen :
1-2 Tacho ca 220 Ohm
3-4 Ankerwicklung 1,5-3 Ohm
5-6 Feldwicklung 1,2-2,5 Ohm
6-7 Anzapfung 0,5 -1 Ohm
Ist das alles in Ordnung besorge dir einen Triac TIC246N und wechsel diesen.
Gruß betz
 
  • AEG Öko Lavamat 72700 Update Motor läuft nicht mehr
  • #3
Danke für die rasche Hilfe.

Die Widerstands-Werte habe ich dann heute durchgemessen, das passte alles soweit. Dann habe ich die Kabelkontakte durchgemessen, waren auch OK. Also vielleicht doch der Triac? Leiterplatte ausgebaut, Triac angeschaut - den Rest nochmal genau angeschaut, da fällt mir doch eine braune Stelle an einen Lötauge eines der Ausgangs-Relais auf. Da war ein Lötauge komplett weg - siehe [attachment=1]AEG WM Leiterkarte Before.jpg[/attachment]

Das hatte ich bei der ersten Inspektion doch glatt übersehen, da ich dafür die Karte mit noch angeschlossenen Steckern nur etwas aus der WM rausgeholt hatte.

Also Lötkolben warm gemacht und den Relaiskontakt mit etwas Draht wieder am nächsten Lötauge befestigt - siehe [attachment=0]AEG WM Leiterkarte After.jpg[/attachment]

Eingebaut - siehe da - Motor dreht wieder.

Vielen Dank für die Hilfe, sonst hätte ich vielleicht die Karte gar nicht ganz ausgebaut und den Schaden nicht gesehen.
 
Status
Für weitere Antworten geschlossen.
Thema: AEG Öko Lavamat 72700 Update Motor läuft nicht mehr

Ähnliche Themen

AEG ÖKO LAVAMAT EXCLUSIV 73749 UPDATE Maschine stoppt kurz nach Programmstart, "START/PAUSE"-Taste blinkt rot

AEG Öko-LAVAMAT 72520 update Fehlermeldung C9

AEG Öko Lavamat siehe: AEG Öko Lavamat 76730 Update Pumpe läuft an, Pumpt aber kein Wasser

AEG Öko Lavamat 76730-W Update Die Maschine läuft nicht an - Fehler E34

AEG Öko Lavamat 76730 Update Pumpe läuft an, Pumpt aber kein Wasser

Zurück
Oben