AEG Lavatherm TC12H6DHP... Motor geht nach 1 Sekunde aus - E59

Diskutiere AEG Lavatherm TC12H6DHP... Motor geht nach 1 Sekunde aus - E59 im Forum Reparatur Trockner im Bereich Reparaturtipps weiße Ware - Hersteller: AEG Typenbezeichnung: TC12H6DHP E-Nummer: T67680IH3 kurze Fehlerbeschreibung (2-3 Worte): Motor bleib nach 1 Sekunde aus - E59...
Status
Für weitere Antworten geschlossen.
H

Hobbystudent86

Benutzer
Registriert
26.05.2021
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: AEG

Typenbezeichnung: TC12H6DHP

E-Nummer: T67680IH3

kurze Fehlerbeschreibung (2-3 Worte): Motor bleib nach 1 Sekunde aus - E59

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo liebes Forum,

ich habe mir bereits die Finger wund gesucht, aber keine passende Lösung gefunden und versuche es nun auf diesem Wege in der Hoffnung, dass mir jemand von euch mit einem Tipp helfen kann. Folgendes ist geschehen:

1. Unser AEG Lavatherm TC12H6DHP machte plötzlich komische Geräusche die aus dem Bereich des Motors kamen.
2. Ich habe den Motor ausgebaut und festgestellt, das sich einer der Magneten gelöst hat.
3. Ich brauchte schnell Ersatz und bin bei uns in der Stadt zu einem Laden für Secondhand Elektronikgeräte gefahren und habe nach einem Ersatz gefragt. Die haben tatsächlich einen Motor dagehabt, konnten den aber nicht testen.
4. Ich habe ihn auch Verdacht eingebaut (ich weiß, ein Fehler) und den Trockner testen lassen.
5. Nun habe ich folgendes Fehlerbild. Der Trockner springt kurz an (ca. 1 Sekunde), dann geht der Motor aus und nach einigen Minuten meldet er fertig. Beim Auslesen des Fehlerspeichers zeigt er mir E59. Ich habe den Fehler gelöscht, er taucht aber sofort wieder auf. Ich habe den Rotor aus dem Ersatzteil in meinen ursprünglichen Motor eingebaut und erneut getestet. Das Fehlerbild bleibt bestehen.
6. Ich habe die Steuerungselektronik ausgebaut, um zu schauen, ob da sichtbare Zerstörungen vorhanden sind. Dies ist nicht der Fall.
7. Ich bin mit meinem Latein am Ende und brauche Hilfe. Weiß jemand von euch, was ich noch ausprobieren könnte?

Alle Angaben vom Typenschild:
Mod: T67680IH3
Type: TC12H6DHP
Prod No.: 91609751300
Ser. No.. 44797556


Fotos kann ich bei Bedarf gerne auch noch einstellen.

Herzliche Grüße,
Artur
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Artur

Willkommen im Forum
Vergleich mal die Ohmwerte von den Wicklungen und die Tyen- Nr.,
die müssen gleich sein.
Es ist auch Möglich, dass der Inverter sich vorher
schon in die Ecke geschmissen hat.

Gruß vom Schiffhexler

:-)
 
H

Hobbystudent86

Benutzer
Registriert
26.05.2021
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Moin Schiffhexler,

vielen Dank für die ersten Hinweise. Ich habe jetzt mal die Ohmwerte bei beiden Motoren durchgemessen:
- beim ursprünglichen Motor: 20,7 Ohm
- beim Austauschmotor: 20,6 Ohm

Die Informationen auf dem Typenaufkleber beider Motoren sind identisch (s. angheängtes Foto).

Ich habe jetzt aber ja den ursprünglichen Motor mit dem Rotor des Austauschmotors kombiniert und so wieder eingebaut. Hat auch nicht geholfen.

Einen zusätzlichen Fehler habe ich jetzt noch gemeldet bekommen als ich nach einem fehlgeschlagenen Test mit dem Zeitprogramm vergessen habe, den Trockner wieder auszuschalten. Nachdem die Zeit abgelaufen war, zeigte der Trockner den Fehler E50 an. Ist das ein neuer Hinweis?

Wo sitzt denn der Inverter. Oben auf der Hauptplatine oder unten neben dem Motor (s. angehängte Fotos)? Muss ich in dem Fall gleich eine komplett neue Platine kaufen oder kann man die zu einem der online angebotenen Reparaturserviceanbieter schicken?

Vielen Dank und herzlichen Gruß,
Artur
 

Anhänge

  • WhatsApp Image 2021-06-01 at 11.25.16 (2).jpeg
    WhatsApp Image 2021-06-01 at 11.25.16 (2).jpeg
    104,9 KB · Aufrufe: 114
  • WhatsApp Image 2021-06-01 at 11.25.16 (1).jpeg
    WhatsApp Image 2021-06-01 at 11.25.16 (1).jpeg
    100,1 KB · Aufrufe: 127
  • WhatsApp Image 2021-06-01 at 11.25.16.jpeg
    WhatsApp Image 2021-06-01 at 11.25.16.jpeg
    86,7 KB · Aufrufe: 119
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Artur

Schau hier rein → Ex-Zeichnung, dann auf EL-Komponenten 268 klicken (Nr. 586C).
Evtl. kann auch die Vertratung zum Inverter defekt sein.
Wenn du dementsprechend keine Kenntnisse hast, lass die Finger davon, die sind nicht Preisgünstig.

Gruß vom Schiffhexler

:-)
 
Status
Für weitere Antworten geschlossen.
Thema: AEG Lavatherm TC12H6DHP... Motor geht nach 1 Sekunde aus - E59

Ähnliche Themen

AEG T67680IH3 TC12H6DHP I

AEG Lavatherm TC12H6DHP Netzstecker einstecken und das rechte Relais auf der Steuerung klackert. Fehler Code E91

AEG ÖKO LAVATHERM 59800 TYPE Motor dreht nicht, Fehler E50/E54

AEG Lavatherm T 55840 Läuft nicht an

AEG Lavatherm 57900 Fehlermeldung E54 Motor läuft nicht an

Oben