AEG Lavalogic 1820 Fehler E91 - Steuerplatine defekt

Diskutiere AEG Lavalogic 1820 Fehler E91 - Steuerplatine defekt im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hallo, meine Waschmaschine gab neulich keinen Mucks mehr von sich. Also erst mal die Sicherung gecheckt, und tatsächlich war die ausgelöst...
R

R.Liebscher

Benutzer
Registriert
17.12.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hersteller
AEG
Typenbezeichnung
Lavalogic 1820
Kurze Fehlerbeschreibung
Fehler E91 - Steuerplatine defekt
E-Nummer
914524320/00
Meine Messgeräte
  1. Analog/Digital Voltmeter
  2. Oszilloskop
Schaltbild vorhanden?
Nein
Hallo,

meine Waschmaschine gab neulich keinen Mucks mehr von sich. Also erst mal die Sicherung gecheckt, und tatsächlich war die ausgelöst.
Danach versuchte die Maschine ständig abzupumpen und zeigte letztendlich Fehler E91 (in englisch)

Nach ein bisschen Internetrecherche kommt man schnell zu Beschreibungen von Netzteilschäden auf der Steuerplatine (und potentielle Reparaturen, bei ebay findet man sogar passende Bauteilsets)

Also die Platine ausgebaut und mal angeschaut. Also D17 neben dem großen grauen Widerstand sieht etwas merkwürdig aus. Aber viel interessanter sind die weggebrannten Leiterbahnen am unteren linken Rand der Platine. Links vom weißen Connector J11 und auf der Rückseite der Platine weiter zu J5.

Also D17 hätte ich ja gewechselt, aber weggebrannte Leiterbahnen! Da muss wohl irgendwo doch etwas mehr Strom geflossen sein.
Hat jemand einen Schaltplan der Maschine, damit ich weiß was am anderen Ende der Verbinder/Leitungen hängt, und eventuell auch noch kaputt ist.

Scheinbar gibt es die Platinen auch nirgendswo mehr zu kaufen (Das Teil hat Nummer 587A in den Explosionsdarstellungen. AKO 714657-01 Elux 132382001 SW W3F30130)

Sieht jemand 'ne Chance das noch zu reparieren? (Ich habe früher schon etliche Teile an der Maschine getauscht, aber das ohne Schaltplan der Platine zu versuchen, wäre mir etwas viel Aufwand für eine 15 Jahre alte Maschine.)

Vielen Dank schon mal für alle Antworten

PS: Falls es nicht zu reparieren ist, würde ich, falls jemand Interesse hat, evt. noch die Displayeinheit und Motorsteuerung ausbauen, bevor das Altgerät zur Entsorgung geht.
 

Anhänge

  • 20220626_110913.jpg
    20220626_110913.jpg
    718,5 KB · Aufrufe: 45
  • 20220626_110502.jpg
    20220626_110502.jpg
    467,3 KB · Aufrufe: 51
  • 20220626_110523.jpg
    20220626_110523.jpg
    282,9 KB · Aufrufe: 47
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.815
Punkte Reaktionen
397
Wissensstand
Informationselektroniker
Hallo,
die Schaltpläne zu diesen Maschinen sind i.d.Regel nicht öffentlich zugänglich. Was am anderen Ende der beiden betroffenen Stecker hängt solltest Du vor Ort in der Maschine eigentlich herausfinden können. Sieht an der Stelle nicht nach wirklich großen Verbauchern wie Motor oder Heizung aus.
Auch hier ist wieder eines unserer beliebten 7-beinigen ICs zu finden, die gerne Ursache allerlei Übels sind.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.679
Punkte Reaktionen
3.392
Wissensstand
Bastler mit Reparaturerfahrung
Moin R.Liebscher

…gewechselt, aber weggebrannte Leiterbahnen!
Die Strippen könnten zum Inverter gehen, die machen öfters Ärger.

Gruß vom Schiffhexler

:-)
 
T

tomtom69

Benutzer
Registriert
05.11.2008
Beiträge
129
Punkte Reaktionen
29
Wissensstand
Dipl. für Fernsehtechnik
Hallo,

für mich sieht das sehr ähnlich wie dieser Fall aus:
AEG Lavamat L86800 Mainbord defekt, Leiterbahn verschmort
Wenn am J11 der Inverter hängt, ist der wohl die Ursache. Einfach Leiterbahnen "flicken" bringt hier nichts, sondern es muss die Ursache gefunden werden. Kannst Du nachvollziehen, wo das Kabel vom J11 genau hin geht?
Wie in dem zitierten Thread vermutet kann der Inverter defekt sein, oder Kabelbaum durchgescheuert etc.
Was ich auch in der Ersatzteilliste nicht gefunden habe, ist der Inverter selbst. Man findet nur den Motor. Fehlt der Inverter in der Liste, oder ist der irgendwo im Motor integriert? (ich habe bisher nur Maschinen mit Inverter als eigene Baugruppe gesehen, aber so viele waren das auch nicht)

tom
 
M

mmhkt

Benutzer
Registriert
20.02.2018
Beiträge
924
Punkte Reaktionen
172
Wissensstand
Elektriker
T

tomtom69

Benutzer
Registriert
05.11.2008
Beiträge
129
Punkte Reaktionen
29
Wissensstand
Dipl. für Fernsehtechnik
Hallo,

genau die habe ich gemeint, aber anscheinend hatte ich Tomaten auf den Augen :dizzy:
 
R

R.Liebscher

Benutzer
Registriert
17.12.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Also J11 geht Richtung Motorsteuerung.
Allerdings ist links neben J11 noch J12 (senkrechte Flachsteckverbinder) und die weggebrannte Leitung geht von dort (linker Kontakt), nach J5 (J11 ist nur ein Zwischenpunkt auf dem weggebrannten Pfad).
Auf J12 steckt eine einzelne hellblaues Leitung, welche Richtung Türverriegelung? geht. Von J5 gehen zwei orange Leitungen scheinbar denselben Weg, und zwei andere orange verschwinden hinten unten irgendwo (muss ich erst noch auseinanderbauen)
An der Motorsteuerung scheinen die dunkelblauen Leitungen von J11 anzukommen, aber keine orangen.
 
R

R.Liebscher

Benutzer
Registriert
17.12.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hallo,

für mich sieht das sehr ähnlich wie dieser Fall aus:
AEG Lavamat L86800 Mainbord defekt, Leiterbahn verschmort
Wenn am J11 der Inverter hängt, ist der wohl die Ursache. Einfach Leiterbahnen "flicken" bringt hier nichts, sondern es muss die Ursache gefunden werden. Kannst Du nachvollziehen, wo das Kabel vom J11 genau hin geht?
Wie in dem zitierten Thread vermutet kann der Inverter defekt sein, oder Kabelbaum durchgescheuert etc.
Was ich auch in der Ersatzteilliste nicht gefunden habe, ist der Inverter selbst. Man findet nur den Motor. Fehlt der Inverter in der Liste, oder ist der irgendwo im Motor integriert? (ich habe bisher nur Maschinen mit Inverter als eigene Baugruppe gesehen, aber so viele waren das auch nicht)

tom
Habe das gerade erst gelesen, aber das sieht ja aus wie bei mir. Allerdings steht leider im Beitrag nicht, ob es tatsächlich wieder zu reparieren war.
 
T

tomtom69

Benutzer
Registriert
05.11.2008
Beiträge
129
Punkte Reaktionen
29
Wissensstand
Dipl. für Fernsehtechnik
Hallo,

ja, wenn man sich das genau ansieht, ist J11 nur eine "Zwischenstation".
Die Türverriegelung ist auch gerne mal defekt, und das hätte bei einem Kurzschluss schon zur Folge, dass die Leiterbahnen abbrennen. In dem zitierten Beitrag steht auch, dass der Ersteller einen Kurzschluss in der Türverriegelung hatte, ist aber am Ende leider nicht bestätigt.
Wieviele Anschlüsse hat die Türverriegelung? Und kennt hier evtl. jemand die hier verbaute Türverriegelung und weiß, wie man die durchmessen könnte?
Noch eine Frage: Ist bei dem Auftreten des Fehlers die Sicherung (Leitungsschutzschalter), oder der FI rausgeflogen? Weil wenn es der FI war, könnte auch irgendwo ein Erdschluss vorliegen.
Netzteil etc. würde ich jetzt erst mal ausschließen als Ursache, denn die Maschine hat ja noch einen Fehler gemeldet, war also nicht komplett tot.

tom
 
Zuletzt bearbeitet:
R

R.Liebscher

Benutzer
Registriert
17.12.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Der Leitungsschutzschalter hat ausgelöst. FI war Ok.
Ich denke mal ich schaue mir mal die Türverriegelung an und lasse sie erst mal ausgebaut. Dann mal die Leiterbahn flicken und schauen ob man so weiter kommt (irgend ein anderer Fehler wird wohl kommen, aber dann habe ich schon mal Anhaltspunkte ob sich die Ausgabe für eine neue Türverriegeling lohnt.)
 
T

tomtom69

Benutzer
Registriert
05.11.2008
Beiträge
129
Punkte Reaktionen
29
Wissensstand
Dipl. für Fernsehtechnik
Ich würde nur nicht einfach die Leiterbahn flicken und dann einschalten - weil das Durchbrennen hatte bestimmt eine Ursache. Wenn die noch vorhanden ist (was aller Wahrscheinlichkeit nach der Fall ist), knallts danach noch lauter und es ist mehr kaputt.
Ob die Maschine mit nicht angeschlossener Türverriegelung etwas macht, kann ich so nicht sagen, denn so genau kenne ich die Ausführung nicht.
 
R

R.Liebscher

Benutzer
Registriert
17.12.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Also ich habe mir die Türverriegelung mal genauer angeschaut. Die sieht nicht mehr ganz i.O. aus. Der vierte Anschluss von links, der unter dem Federkontakt endet, ist zu dem Flachkontakt J12 verbunden. Über den Weg ist wohl der Strom geflossen.
Dementsprechend habe ich die Türverriegelung erstmal nicht mehr angesteckt, die defekte Leiterbahn mal repariert und angeschaltet. Die Sicherung blieb drin, E91 blieb allerdings auch da.
Zumindest scheint soweit sicher das der Strompfad durch die Türverriegelung führte.

Aber mal noch eine Verständnisfrage, die Displayeinheit hat keinen eigenen Netzanschluss, sondern nur einige blaue Kabel zur Steuerplatine rübergehen. Also gehe ich mal davon aus das die Versorgungsspannung auch von der Steuerplatine kommt, und das dort das "Netzteil" wohl soweit ok ist? Den Fehlercode E91 erzeugt die Displayeinheit autonom, wenn sie keine Kommunikation zur Steuerplatine hat? Dann wäre zu vermuten das die Steuerplatine selbst mehr Schaden genommen hat.

PS: Vorm Einschalten habe ich mal die Kabel auf Beschädigungen untersucht, und auch mal einen Blick in die Motorsteuerung geworfen. (J11 ist deren Ansteuerung, geht offensichtlich dort nochmal über Optokoppler) Kontakte 1/2 von J5 sind die Rückmeldung der Türverriegelung (Mikroschalter)

Und auf der Steuerplatine ist SNUB1 aufgeplatzt. Vielleicht schon vor längerer Zeit, hat wahrscheinlich nicht viel mit dem aktuellen Problem zu tun. Dann wären wohl eher die Triacs betroffen.
 

Anhänge

  • 20220702_122311.jpg
    20220702_122311.jpg
    351 KB · Aufrufe: 30
  • 20220702_164045.jpg
    20220702_164045.jpg
    428 KB · Aufrufe: 29
T

tomtom69

Benutzer
Registriert
05.11.2008
Beiträge
129
Punkte Reaktionen
29
Wissensstand
Dipl. für Fernsehtechnik
Hallo,
der Kurzschluss würde die abgebrannten Leiterbahnen erklären.
E91 hast du soweit ich das sehe richtig gedeutet - ich befürchte auch, dass die Steuerplatine mehr Schaden genommen hat und nicht mehr reparabel ist :-(
Auf der Platine sind verschiendene Kleinspannungsteile direkt in die Leiterbahn für die 230V-Türverriegelung eingeschleift und nicht vom Strompfad her getrennt. Entweder war der Platinen-Layouter schlecht oder es war billiger - aber bei einem Kurzschluss oder Überspannung macht so eine Konstruktion dann schnell die ganze Platine kaputt. Der SNUB1 ist auch nicht schön, aber wie du schon vermutet hast nicht die Ursache.
Bleibt wohl nur eine neue Platine, wenn die erhältlich ist.

tom
 
R

R.Liebscher

Benutzer
Registriert
17.12.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Neue Platinen scheinen nicht mehr aufzutreiben zu sein. Da wird's jetzt doch eine neue Maschine werden.

Da ja die anderen Teile/Platinen vermutlich noch funktionieren (und ähnlich rar sind?), würde ich die alte Maschine komplett auch als Ersatzteilspender kostenlos zur Verfügung stellen, Voraussetzung ist man holt die sich bei mir ab (in Leipzig).
Ansonsten geht sie demnächst zur Entsorgung, die Elektronikeinheiten baue ich vorher aus und hebe sie noch eine Weile auf (falls jemand mal noch was braucht.)
 
Thema: AEG Lavalogic 1820 Fehler E91 - Steuerplatine defekt

Ähnliche Themen

AEG Lavalogic 1620 Steuerplatine defekt, Türschalter Fehler

Oben