AEG KB 85 E Walze läuft sehr langsam, lässt Geschwindigkeit nicht mehr regulieren.

Diskutiere AEG KB 85 E Walze läuft sehr langsam, lässt Geschwindigkeit nicht mehr regulieren. im Forum Sonstige Haushaltsgeräte im Bereich Reparaturtipps weiße Ware - Hallo, bräuchte mal wieder eure Hilfe. Bei meiner Bügelmaschine (sehr altes Gerät) läuft die Walze sehr langsam und lässt auch die Geschwindigkeit...
L

leidersir

Benutzer
Registriert
25.09.2012
Beiträge
20
Punkte Reaktionen
0
Wissensstand
Elektriker
Hersteller
AEG
Typenbezeichnung
KB 85 E
Kurze Fehlerbeschreibung
Walze läuft sehr langsam, lässt Geschwindigkeit nicht mehr regulieren.
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Nein
Hallo, bräuchte mal wieder eure Hilfe.
Bei meiner Bügelmaschine (sehr altes Gerät) läuft die Walze sehr langsam und lässt auch die Geschwindigkeit über das Fußpdal nicht mehr regulieren.
Bin gerade auf Fehlersuche und habe mal mit dem Fußpedal angefangen, dort ist ein Kondensator verbaut, den ich aber so im Internet nirgends finde.
Gibts da irgend eine andere Möglichkeit den zu ersetzen oder einen ähnlichen der passen würde.
Ich fange mit dem Kondensator mal an zu tauschen, da dieser ausgelaufen ist und würde mich dann weiter hoch arbeiten wenn dies keine Verbesserung bringt.
Die Bezeichnung des Kondensators ist BV 2543/2
Habe ein Foto angehängt. IMG_20220627_080749.jpg

Vielen Dank im voraus für eure Hilfe.
 

Anhänge

  • IMG_20220627_080722.jpg
    IMG_20220627_080722.jpg
    420,3 KB · Aufrufe: 32
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.815
Punkte Reaktionen
397
Wissensstand
Informationselektroniker
Hallo,
das sind 2 Stück X (!!!) - Kondensatoren à 0,05µF (=50 nF) 250V sowie ein 100 Ohm Widerstand. Das sind Folienkondensatoren, da kann nichts auslaufen. Wie viele Leitungen gehen denn da in das Gehäuse hinein?
Das Ganze scheint eher ein Netzfilter zu sein mit eben jeweils einer Reihenschaltung Kondensator + Widerstand, so der Aufdruck. Ließe sich aus Einzelteilen zusammensetzen, aber wie die Anschluüsse dann dazugehören müßte man herausfinden. Ggf. das Teil zerlegen und das Innenleben offenlegen. Beim Nachbau unbedingt wieder X-Kondensatoren (0,047µF), das Nachbauteil dann auch wieder komplett isolieren.
Die Suchmaschine fand einen ähnlichen Beitrag, aber da wurde die Verschaltung nicht angegeben.
 
Zuletzt bearbeitet:
L

leidersir

Benutzer
Registriert
25.09.2012
Beiträge
20
Punkte Reaktionen
0
Wissensstand
Elektriker
Danke für die schnelle Antwort.
Es gehen 4 Leitungen hinein.
Dann werde ich mir die Teile mal bestellen und versuchen das Nachzubauen, erstmal Allerherzlichsten Dank.

Mit freundlichen Grüßen.
 
L

leidersir

Benutzer
Registriert
25.09.2012
Beiträge
20
Punkte Reaktionen
0
Wissensstand
Elektriker
Richtig, Dankeschön, das hab ich auch gefunden, aber da gibts leider nix oder fast nix mehr zum bestellen. Trotzdem Dankeschön an allen.

Mit freunchlichen Grüßen.
 
P

petterh

Benutzer
Registriert
31.01.2022
Beiträge
133
Punkte Reaktionen
16
Wissensstand
Bastler mit Reparaturerfahrung
Lass uns mitsuchen, was ist defekt
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.815
Punkte Reaktionen
397
Wissensstand
Informationselektroniker
Hallo,
ja, genau, denn ob dieses Filter die Ursache für die Fehlfunktion ist hatte ich ja auch angezweifelt. Das Filter könnte man ja auch mal ausmessen Könnte ein Kondensator mit ESR 100 Ohm bei herauskommen, 2x.
 
L

leidersir

Benutzer
Registriert
25.09.2012
Beiträge
20
Punkte Reaktionen
0
Wissensstand
Elektriker
Hi, also nochmals vielmals Danke, ich werde mich nochmals melden wenn ich weiter suche, das kann aber ein paar Wochen dauern, da ich seit gestern gerade mit Arbeit überschüttet wurde. Aber ich bin jetzt auch eurer Meinung, das es nicht an dem Filterkondensator liegt.
Nachdem was ich jetzt soweit nochmal bei Google gefunden haber tippe ich momentan darauf das der Motorkondensator, wenn den das Gerät sowas schon hat nachgelassen hat und werde den als nächstes tauschen.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.679
Punkte Reaktionen
3.392
Wissensstand
Bastler mit Reparaturerfahrung
Moin leidersir & Co

Da habe ich was gefunden, DIN A4 Größe.
Da drin befindet sich ein Kollektor-Mot mit einer kleinen Elektronik.
Da sind wahrscheinlich noch Zwangsschalter vorhanden (Sicherheit), ein Poti für Geschwindigkeit, aber leider kein kompl. Schaltplan
Wenn jemand was möchte, über E-Mail per PM.

Die PM hier sind von US, reiner Schrott, da hält Google die Hand auf (kassiert mit), nach 3 – 4 Tage ist alles verschwunden. In vernünftige Foren kann ich >10 Jahre da noch was nachhalten. Auch die internen Mitteilungen aus meiner Linkliste (Arbeitserleichterung ca. >180 St.), ich mach mich klein, muss mich anbremsen :skull:

Gruß vom Schiffhexler

:-)
 
Thema: AEG KB 85 E Walze läuft sehr langsam, lässt Geschwindigkeit nicht mehr regulieren.

Ähnliche Themen

AEG Lavatherm 56840 läuft langsam

AEG, Electrolux Öko PLUS 1400 Bleibt mitten im Waschgang st

Denon AVR 2105 linker Kanal leicht verzerrt

Miele W921 Novotronic Waschmaschine làuft nicht mehr

AEG Santo Z 91200-4i Gerät läuft ständig, Temperatur läßt si

Oben