AEG Favorit 44070VI Heizt nicht / Durchlauferhitzer zu wenig

Diskutiere AEG Favorit 44070VI Heizt nicht / Durchlauferhitzer zu wenig im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: AEG Typenbezeichnung: Favorit 44070VI E-Nummer: PNC 911 235 146 02 kurze Fehlerbeschreibung (2-3 Worte): Heizt nicht /...
Status
Für weitere Antworten geschlossen.
S

SvenB

Benutzer
Registriert
10.02.2016
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: AEG

Typenbezeichnung: Favorit 44070VI

E-Nummer: PNC 911 235 146 02

kurze Fehlerbeschreibung (2-3 Worte): Heizt nicht / Durchlauferhitzer zu wenig Spannung?

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo liebe Experten-Gemeinde,

Ich habe bei unserem GS in den vergangenen Jahren bereits 2 Mal die bekannten beiden Lötstellen der Platinen nachgelötet. Jeweils mit Erfolg.

Nun ist der untere Schlauchübergang am Sprührohr/Durchlauferhitzer (hinten/unten link) geplatzt und die Wanne vollgelaufen. Dabei ist sowohl der FI als auch die GS Sicherung raus geflogen. Neues Rohr bestellt, eingesetzt und Maschine läuft wieder. Nun allerdings ohne dass sie heizt (das hat sie vor dem "Wasserschaden" aber sehr wohl).

Der Durchgangswiderstand des Durchlauferhitzers liegt bei ~26 Ohm aber dort kommen lt. Multimeter nur ~30V bzw. zwischenzeitlich ~60V an (200V AC Skala war ausgewählt). Dort solle doch entweder 220V oder nix anliegen, oder?

BTW: Die Drucksensorschläuche sind frei und die Wassertasche habe ich auch bereits gereinigt. Lötstellen nochmals kontrolliert, alles o.k.

Die Maschine heizt weder bei 30°C noch bei 65°C.

Das Auslesen des Fehlerspeichers führte zum Schluss zu 13 Pieps. Den Speicher habe ich nun gelöscht.

Woran liegt es, dass der Durchlauferhitzer so wenig Saft bekommt? Hat die Steuerelektronik bei dem "Kurzen" evtl. einen weg bekommen? Aber wieso liegen dort dann 30V bzw. 60V an?

Gute Nacht und vielen Dank für Eure Hilfe!

Gruß,
Sven
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.346
Punkte Reaktionen
3.315
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sven

Willkommen im Forum
Bitte deinen Wissensstand nachtragen, das erleichtert uns die Angelegenheit.
  • …bereits 2 Mal die bekannten beiden Lötstellen der Platinen nachgelötet.
Beim 2. Mal, hätte ich direkt ein neues Relais für einsfufzig reingesetzt.
Die Arbeitskontakte geben die Geist auf und dadurch löten die sich aus.
Überprüfen den Kabelbaum im Knickbereich der Tür auf evtl. Bruch. Die Leitungen einzeln
vor und hinter dem Knickbereich anfassen und etwas ziehen ggf. mit einem Haarfön (kein Heißluft) die Leitungen etwas erwärmen. Es kommt vor, dass die Isolierung OK ist, aber die Ader selbst den Bruch hat.
Die Heizleitung von der Elektronik aus durchmessen.

Gruß vom Schiffhexler

:-)
 
S

SvenB

Benutzer
Registriert
10.02.2016
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hallo Schiffhexler,

danke für Deine Rückmeldung. Habe schon viel von Dir gelesen :D
Meinen bescheidenen Wissensstand habe ich nachgetragen.

Wenn ich das richtig sehe, ist die Heizung auf der Platine links angeschlossen.
Ist das korrekt? Habe zwei Fotos angehängt (Platine und Heizungsansicht unten).

Was mich bereits irritiert, ist die Tatsache, das an der Heizung zwei unterschiedliche Kabel(farben) ankommen als oben abgehen. Wenn die Heizung angeschlossen ist und die Heizung anspringen soll, messe ich auf der Platine 220V. Wenn die Heizung aus ist (z.B. beim Abpumpen) 0V. Von daher geht ich davon aus, dass dort die Heizung angeklemmt ist.

Der andere markierte Kontakt, auf dem anderen Bild, ist etwas "schwarz". Den habe ich schon mehrfach gezogen und gesteckt, in der Annahme, dass es dort evtl. Kontaktschwierigkeiten gibt. Habe die Stellen und auch den Heizungsanschluss eben auch noch mit Kontaktspray bearbeitet. Mal sehen...

Um auf Deine Tipps zurück zu kommen:
Wo kommen die beiden Kabel von der Platine unten an, um sie durchzumessen?
Der Kabelbaum wollte ich mal eben zerlegen, um die Kabel zu verfolgen.
Dafür habe ich unten eine weiße Schiene mit schwarzer Gummilippe von der Tür abgezogen.
Da habe ich gesehen, dass sich dort ein kleiner "Mikrokosmos" gebildet hat den ich "mal eben" beseitigen wolle. Dabei habe ich a.) mich tierisch tief am Blech geschnitten und b.) nun vergessen wie die Schiene montiert war. :(

Leider also ein Rückschlag auf ganzer Linie.
Aber aufgeben wollte ich eigentlich noch nicht, auch wenn meine Frau langsam Schwimmhäute vom Spülen bekommt >_<
Hoffe, dass meine Hand Anfang der Woche wieder einsatzbereit ist.

Huch! sehe gerade, dass ich die Bilder (<1MB) gar nicht hochladen kann:
"Es ist leider kein globaler Speicherplatz für Anhänge mehr verfügbar. Bitte kontaktiere den Administrator des Forums." Dann wohl erstmal ohne...

Gruß und schönes Wochenende,
Sven
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.346
Punkte Reaktionen
3.315
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sven

Bilder unter 1 MB (<1 MB), ist hier doch kein Problem.
Wenn du möchtest, kann du die verkleinern → Bilder verkleinern,
oder Traumflieger, oder Link

Gruß vom Schiffhexler

:-)
 
Status
Für weitere Antworten geschlossen.
Thema: AEG Favorit 44070VI Heizt nicht / Durchlauferhitzer zu wenig

Ähnliche Themen

AEG Favorit 34500VI0 GS heizt nicht

AEG / Electrolux Favorit 65012IM Trocknet nicht mehr...

AEG Electrolux FAVORIT 65010ILM Beim Einschalten läuft nur

AEG Favorit Öko Plus VI heizt nur im Kurzprogramm

Aeg Favorit 86950 VI Heizt und trocknet nicht

Oben