AEG FAV50KVI1P Fehler I20, keine Pumpleistung bei lauter Pum

Diskutiere AEG FAV50KVI1P Fehler I20, keine Pumpleistung bei lauter Pum im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: AEG Typenbezeichnung: FAV50KVI1P E-Nummer: 911434043/05 kurze Fehlerbeschreibung (2-3 Worte): Fehler I20, keine Pumpleistung bei...
Status
Für weitere Antworten geschlossen.
T

TommmyG

Benutzer
Registriert
17.01.2018
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hersteller: AEG

Typenbezeichnung: FAV50KVI1P

E-Nummer: 911434043/05

kurze Fehlerbeschreibung (2-3 Worte): Fehler I20, keine Pumpleistung bei lauter Pumpe

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Unsere Spülmaschine (ca. 5 Jahre alt) zeigt den Fehler I20 an und pumpt trotz laufender Laugenpumpe nicht ab. Wir haben den Eindruck, dass das Pumpengeräusch recht laut geworden ist. Mit etwas Glück funktioniert das Abpumpen nach mehrmaligen An/Aus schalten, dauert jedoch unheimlich lang. Tendeziell hat man mehr Chancen auf Erfolg bei den Kurz-Programmen. Folgende Dinge wurden nach Recherchen im Internet schon geprüft:

- Reinigung / Spülung des Sumpftompfes
- Prüfung / Reinigung Laugenpumpe hinsichtlich Femdkörper

Meine Vermutung als Laie ist, dass die Laugenpumpe defekt ist. Ich würde diese in einem nächsten Schritt austauschen. Würde mich über eine kurze Rückmeldung / Einschätzung freuen. Wenn ja, es gibt preiswertere Laugenpumpen, die nicht orginal AEG sind. Kann man diese bedenkenlos kaufen?

VG
Tommmy
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.469
Punkte Reaktionen
3.338
Wissensstand
Bastler mit Reparaturerfahrung
Moin Tommmy

Willkommen im Forum
Meine Vermutung als Laie ist, dass die Laugenpumpe defekt ist

Genau so ist es.
Bei dem Gerät ist eine Magnetpumpe eingesetzt. Die Dinger sind auch nicht die Sahne.
Die Pumpen haben ein höheren Lagerverschleiß und setzen sich, wenn sie warm sind,
gerne fest bzw. machen vorher Geräusche und brummen nur wenn sie pumpen sollen.
Wenn kurz Ab- und wieder Eingeschaltet wird, wird sie durch das Anzugsmoment aktiv.
Da hilft nur eine neue Pumpe.

Wenn du Teile brauchst, dann schau hier rein: Ersatzteilland,
die haben günstige Teile, anrufen oder e-Mail (Kontakt). Die haben nicht alle Ersatzteile gelistet.

Gruß vom Schiffhexler

:-)
 
T

TommmyG

Benutzer
Registriert
17.01.2018
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hallo Schiffhexler,

vielen Dank für Deine Rückmeldung und den Tip zur Ersatzteilbeschaffung.

Ich gehe den Pumpentausch dann mal an.

Grüße
Tommmy
 
Status
Für weitere Antworten geschlossen.
Thema: AEG FAV50KVI1P Fehler I20, keine Pumpleistung bei lauter Pum

Ähnliche Themen

AEG F65002IM0P Fehler i20 aber pumpt korrekt ab

AEG FAVORIT 50 PROCLEAN, Mod: FAV50EIMOP, Type: 911D2162A2 Fehler i20 trotz vollständigem Abpumpen

AEG Lavamat L6FB62482 Fehler "E5E", Maschine startet Programme nicht

AEG 78705 Fehler i20

AEG FAV 55600 Fehler i20

Oben