AEG / Elektrolux Favorit 65012 IM Fehlercode i30 Aquastop angeschlagen

Diskutiere AEG / Elektrolux Favorit 65012 IM Fehlercode i30 Aquastop angeschlagen im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hallo zusammen und @ Schiffshäxler, bin neu hier. Erfahrungen: paar mal GS repar.( Tachogenerator bei dem AEG+ Magnetschalter-Dichtung bei...
D

D.A.65

Benutzer
Registriert
21.06.2022
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller
AEG / Elektrolux
Typenbezeichnung
Favorit 65012 IM
Kurze Fehlerbeschreibung
Fehlercode i30 Aquastop angeschlagen
E-Nummer
911926659/01 S.N.:84120206 Type:911092-2T 220-240V 50Hz 2200W 10 A PNC
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Nein
Hallo zusammen und @ Schiffshäxler, bin neu hier. Erfahrungen: paar mal GS repar.( Tachogenerator bei dem AEG+ Magnetschalter-Dichtung bei Miele)/ AKUT zeigt der AEG : sobald der Stecker am Netz, pumpt der GS (ohne Ende). Einige Sek. nach Programmstart -> Fehler i30. a) wie kann ich den Fehlerspeicher auslesen bzw. löschen? b) vorher war lt. Mieter auch wohl i10 angezeigt. Wasserdruck=OK, Blende ab + Bodenwanne=staubtrocken, Schläuche Zu + Ablauf aussen trocken, Sieb im Zulaufschlauch sauber, Ablaufschlauch soweit sichtbar auch sauber, Restwasser läuft nach anschrauben vom Syphon normal raus, Bodensieb auch sauber, im Sumpf keine sicht-fühlbaren Gegenstände, in der Ablaufritze etwas Faseriges entfernt. (Fehler trat nach ca. 1Woche Nichtnutzung auf)
Danke für Eure Hilfe vorab.
 
D

D.A.65

Benutzer
Registriert
21.06.2022
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Einsteiger
Heute habe ich noch beide Seitenteile abmontiert, etliche Schläuche nachgesehen. Ein dünner gerippter, der von der Wassertasche auf der linken Seite oben über den Spülraum geführt ist und rechts unten in den Ablaufschlauch mündet, war an einigen Stellen verschmottet. S. Fotos. Mit Flaschenreiniger, Draht und Essigsäure-Backpulver -Gemisch ist der auch wieder sauber. Im Pumpentopf mit starker Lampe (habe die Halogen vom Fahrrad genommen, die ist klein genug um da rein zu kommen) in alle möglichen Richtungen geleuchtet, soweit alles sauber. 2 Schläuche vorne, 1*grau und 1*hellgelb-durchsichtig Schellen runter, Sichtprobe und mit dem Reinigungsdraht geprüft, frei und sauber. Aufgesteckt u. Schellen drauf. Wassertasche links abmontiert, (war nur wenig und vereinzelt verschmutzt) und mit Essigsäure-Backpulver und danach mit warmen Spüliwasser gesäubert , wenn man schon Mal dabei ist und schließlich von dort der verdreckte Schlauch abgeht bzw. darin mündet. Eimerprobe 10 Liter in 40 Sekunden, Druck vorhanden und stabil. Syphon Einlaufstutzen Schnelle runter, Ablaufschlauch fliest sauberes Restwasser raus, bei der Drahtprobe darin auch alles frei und kein Schmodder. Zulaufschlauch auf der linken Seite unten abgemacht und versucht, mit dann aufgedrehtem Wasserhahn diesen zu spülen, dass funktioniert allerdings nicht, weil kein Wasser gelaufen ist (Liegt das an dem Aquastop Magnetschalter?? Und ist dass eventuell der Grund für die i30 Fehlermeldung? Boden weiterhin staubtrocken, Styropor Schwimmer sauber und leicht beweglich (habe ihn vorsichtig mit den Hinterteil einer Schiebelehre hoch bewegt) Frage: kann man den Schalter darüber irgendwie durchmessen? Ausbau ist wohl nur sehr schwer machbar, sitzt mittendrin und ist voll umbaut :-(
Alles wieder zusammen gebaut. Fehlerverhalten jetzt wie folgt:
Obwohl Wasser aufgedreht und Stecker am Netz, bleibt es ruhig. Sobald man den Hauptschalter Ein/Aus betätigt, leuchten alle Dioden (wie normal), nach Programmauswahl steht im Display die jew. Laufzeit in Minuten, das Abpumpen bei Programmstart Beginn, bevor dann nach ca. 9-10 Sekunden wieder i30 erscheint. Schaltet man dann den Ein/Aus Schalter, hört die Pumpe auf (das war ja vorher nur der Fall, wenn der Netzstecker gezogen wurde.) @Forum "anyone out there"? Wer kann mir bitte weiterhelfen? Wie kann ich bei der Maschine den Fehlerspeicher löschen? Bei der Miele gibt es dafür eine bestimmte Kombination von Tasten, die Mal mehrfach kurz o. Lang gedrückt werden, gibt es das auch bei AEG Electrolux?? Wie kann ich den Zulaufschlauch prüfen? bzw das offenbar angeschlagene Magnetventil dazu bringen, wieder Wasser durchzulassen? Dankeschön für jeden Hinweis. Viele Grüße Dietmar
 

Anhänge

  • IMG-20220625-WA0000.jpg
    IMG-20220625-WA0000.jpg
    175,3 KB · Aufrufe: 34
  • IMG-20220625-WA0002.jpg
    IMG-20220625-WA0002.jpg
    139,9 KB · Aufrufe: 32
D

D.A.65

Benutzer
Registriert
21.06.2022
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hallo zusammen, habe es selbst lösen können. Es war der Aquastop Magnetschalter Schlauch! Schwimmerschalter vorher durchgemessen, funktioniert einwandfrei, konnte ich also ausschließen. Es tauchte zunächst noch der Fehlercode i10 auf. Aquastop , Schelle runter und von der Wassertasche abgenommen, massiv hinein gepustet von beiden Seiten, etwas schmutziges Wasser konnte ich dabei von unten zum Ventil hin ausblasen. Ging trotzdem nicht, i10 = kein Wasserzulauf -> Gegen einen anderen ausgetauscht um zu testen, lief ohne Problem im 30 Minuten Programm durch. Alles ordentlich verbaut und Seitenwand und Boden sowie Revisionsblech vorne wieder drauf. Endlich fertig und funkt wieder 🍀😀. Vielleicht hilft es ja dem ein oder anderen.
IMG_20220703_101531_672.jpg
IMG_20220703_125838_848.jpg
IMG_20220703_100458_468.jpg
 
D

D.A.65

Benutzer
Registriert
21.06.2022
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Einsteiger
Ach ja, als Versuch den Fehlercode zurückzusetzen, habe ich vorher ca. 6-7 Sek den Ein-Aus- Hauptschalter an der Geräteblende gedrückt gehalten. Stelle noch ein paar Links zu dem Thema ein, ggfs hilft es euch ja weiter:
 
Thema: AEG / Elektrolux Favorit 65012 IM Fehlercode i30 Aquastop angeschlagen

Ähnliche Themen

AEG Favorit 65062 i Fehlercode i30

Oben