AEG Electrolux L66640L Kokelgeruch beim 60° Programm

Diskutiere AEG Electrolux L66640L Kokelgeruch beim 60° Programm im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: AEG Electrolux Typenbezeichnung: L66640L E-Nummer: 914903571 00 kurze Fehlerbeschreibung (2-3 Worte): Kokelgeruch beim 60° Programm...
Status
Für weitere Antworten geschlossen.
C

CopperBill

Benutzer
Registriert
29.03.2018
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: AEG Electrolux

Typenbezeichnung: L66640L

E-Nummer: 914903571 00

kurze Fehlerbeschreibung (2-3 Worte): Kokelgeruch beim 60° Programm

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,

meine Waschmaschine läuft zwar fehlerfrei durch, jedoch riecht es beim 60° Programm verkohlt.
Geruch lässt sich schwer beschreiben, ich würde sagen, es riecht nach Strom, überhitzte Kabel, verschmortes Plastik, mit dem Geruch nach einem Kurzschluss vergleichbar.

Das erste Mal habe ich es bei der vorletzten Wäsche wahrgenommen. Als er bei der nächsten einige Tage später erneut auftrat, habe ich die Maschine vorsorglich außer Betrieb genommen.

Beim Öffnen der Maschine stellte ich fest, dass die Platine wohl der Ursprung ist. Sie ist auf einer Seite schwarz.

Ist anhand der Bilder zu erkennen, woher die Schmauchspuren kommen? Ist das Problem zu beheben? Wenn die Platine noch zu retten ist, würde ich Sie zur Reparatur einschicken.
Eine neue Platine oder eine Vor-Ort-Reparatur rechnen sich für diese Maschine eher nicht mehr.

Vielen Dank für jede Hilfe
 

Anhänge

  • vorg.jpg
    vorg.jpg
    448,8 KB · Aufrufe: 523
  • rueckg.jpg
    rueckg.jpg
    626,4 KB · Aufrufe: 489
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
das ist statisch angezogener Kohlenstaub vom Motor - mit Pinsel putzen, evtl. Isoprop mit Wattestäbchen und dann nochmal genau gucken...

evtl. sind einfach Deine Motorkohlen runter - das würde ich mal kontrollieren; nicht dass schon die Kontaklitze auf dem Rotor kratzt!

und auch mal alle Stecker auf festen Sitz beschauen... - gerne schmort z.B. der am Türschloss!
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.343
Punkte Reaktionen
3.315
Wissensstand
Bastler mit Reparaturerfahrung
Moin CopperBill

Willkommen im Forum
An der Elektronik liegt das nicht, schau der den Gerätestecker und die Steckdose an, ob da Schmauchspuren sind. Auch den Netzfilter /Kondensator, wo die Zuleitung in die WA kommt.
Evtl. noch die Heizungsanschlüsse. Wenn da noch eine Dreifachdose/Verlängerung odgl., alles überprüfen.

Gruß vom Schiffhexler

:-)
 
C

CopperBill

Benutzer
Registriert
29.03.2018
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Die Kohlen habe ich vor 4 Monaten ausgetauscht, nachdem die Maschine nicht mehr schleuderte. Vielleicht kommt daher der übermäßige Kohlestaub und Geruch.

Die Platine habe ich gerade mit Druckluft gereinigt, sie sieht nun tatsächlich wieder einwandfrei aus. Auch alle Stecker sind sauber und intakt.
Soweit wie möglich habe ich auch den Rest der Maschine gereinigt.

Mal sehen, ob es beim nächsten Waschgang noch riecht.

Vielen Dank für die schnellen Antworten!
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Waren das "Billig-Kohlen"?

Da schmort gerne die im Übermass eingearbeitete Kunstharzbindung... - irgendwas muss die "zusammengekehrte Halde" ja in Form halten. Und das macht auf Dauer den Rotor kaputt.
 
C

CopperBill

Benutzer
Registriert
29.03.2018
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ja, die Kohlen kamen samt Halterung für <15 Euro von eBay.
Dann werden sie wohl die Ursache gewesen sein.

Muss/Sollte ich sie austauschen?
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Guck sie Dir doch mal an, wieviel davon noch übrig ist (denn die halten nicht halbsolang wie Originale), wie das Schleifbild aussieht und wie der Rotor aussieht... - hattest Du den Motor ausgepustet und Rotor gereinigt?

Zitat-Schiffhexler:

Die Bürstenkohlen müssen min. 15 mm aus der abgeschraubten Halterung rausstehen (beide), die Auflageflächen der Kohlen müssen metallisch blank sein, aber nicht rußig schwarz, bzw. auch nicht rauh aussehen, der Federdruck der Kohlen muss gleichmäßig sein, aber nicht labbrig.
Den Kollektor nicht mit Schmirgelpapier misshandeln, nur mit der rauen Seite eines Küchenschwammes. Anschließend bei der Montage den Motorkabelbaum unbedingt (!)
am Motor wieder mit Kabelbinder richtig fixieren,
sonst handelst du dir einen Leitungsbruch ein.

Wenn du einen Kompressor hast, dann kannst du dem Motor mit vollem Druck ausblasen,
da kommt eine schöne Wolke raus. Der Kohlenstaub, kann auch einen Masseschluss verursachen.
Evtl. bei einer Tankstelle, Werkstatt. Mache das nur Draußen.
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: AEG Electrolux L66640L Kokelgeruch beim 60° Programm

Ähnliche Themen

AEG Electrolux Öko Lavamat 86950 A3 unterbricht Programme u

AEG Electolux Lavamat L 74850 Type: HP054323 Trommel dreht

Electrolux 911D62-1T Spülmaschine - Sicherung fliegt beim H

Oben